Die Suche ergab 95 Treffer

von yaem
Do 2. Apr 2020, 10:57
Forum: webEdition Installation & Update
Thema: Keine Verbindung zum Update-Server
Antworten: 14
Zugriffe: 1481

Re: Keine Verbindung zum Update-Server

mokraemer hat geschrieben:
Mo 30. Mär 2020, 11:30
dann fehlen dem Server vermutlich die Stammzertifikate von letsencrypt.
Danke das wars.

Ich frage mich bloß, wie ich das ohne Eure Hilfe hätte rausfinden können. Webedition ist mächtig, aber die Doku ein Graus.


gruss Yves
von yaem
Do 2. Apr 2020, 10:52
Forum: webEdition Installation & Update
Thema: Verbindung zum Server gescheitert
Antworten: 4
Zugriffe: 1374

Re: Verbindung zum Server gescheitert

Also letztlich hat sich folgendes rausgestellt: Die Verbindung zum Updateserver funktioniert über SSL unabhängig davon ob die Seite unter SSL läuft/aufgerufen wird oder nicht. Was ich nicht wusste: offensichtlich stellt sich der Client dabei manchmal an, wenn die Zertifikate nicht installiert sind. ...
von yaem
Sa 28. Mär 2020, 13:45
Forum: webEdition Installation & Update
Thema: Keine Verbindung zum Update-Server
Antworten: 14
Zugriffe: 1481

Re: Keine Verbindung zum Update-Server

Einfach auf Update und dann nach Updates suchen. Na da kommt doch dann die Meldung dass keine Verbindung zum Server aufgebaut werden kann. Also Update klicken - > auf die Lupe Klicken -> es kommt ein Popup, "Momentan kann keine Verbindung zum Update-Server aufgebaut werden." Klickt man in dem Popup...
von yaem
Fr 27. Mär 2020, 20:06
Forum: webEdition Installation & Update
Thema: Keine Verbindung zum Update-Server
Antworten: 14
Zugriffe: 1481

Re: Keine Verbindung zum Update-Server

mokraemer hat geschrieben:
Mo 13. Jan 2020, 20:29
ja, der Verbindungstest funktioniert seit einer Umstellung des Updateservers erst wieder mit 8.1.1. Das Update muß aber wie gewohnt klappen.
Aber wie mache ich denn ein Update ohne Verbindungstest?
von yaem
Fr 27. Mär 2020, 20:02
Forum: webEdition Installation & Update
Thema: Verbindung zum Server gescheitert
Antworten: 4
Zugriffe: 1374

Re: Verbindung zum Server gescheitert

Es scheint irgendwas mit der PHP Variante zutun zu haben. Ich habe jetzt auf irgendeinem Webspace eine 6.4.2 gefunden, die sich Updaten lies auf webEdition 7.0.4 (7.0.4.0, SVN-Revision: 14222) Und zwar ohne Probleme. Dann wollte ich diese updaten auf 8 oder zumindest etwas neueres. Plötzlich schimpf...
von yaem
Do 26. Mär 2020, 14:11
Forum: webEdition Installation & Update
Thema: Verbindung zum Server gescheitert
Antworten: 4
Zugriffe: 1374

Verbindung zum Server gescheitert

OnlineInstaller vom 6.1.2020 (2.9.8.4) und PHP 7.2.7: Verbindung zum Server wird gestestet Der Server ist momentan leider nicht erreichbar. Eine Online-Installation ist derzeit nicht möglich. Verbindungsinformationen: Verfügbare Verbindungstypen: fopen curl Verwendeter Verbindungstyp: fopen Adressau...
von yaem
Do 26. Mär 2020, 14:09
Forum: webEdition Installation & Update
Thema: OnlineInstaller v. 6.1.20 geht nicht
Antworten: 4
Zugriffe: 1112

Re: OnlineInstaller v. 6.1.20 geht nicht

Super Danke. Jetztz startet zumindest der Dialog.

Weitergehende Problee im neuen Thread.
von yaem
Mi 25. Mär 2020, 19:06
Forum: webEdition Installation & Update
Thema: OnlineInstaller v. 6.1.20 geht nicht
Antworten: 4
Zugriffe: 1112

Re: OnlineInstaller v. 6.1.20 geht nicht

Wenn ich die Fargezeichen entferne kommt Fatal error: Uncaught TypeError: Return value of leOnlineInstaller::getLastWizardStep() must be an instance of leStep, null returned in /var/customers/webs/bla/OnlineInstaller/OnlineInstaller/includes/library/leOnlineInstaller.class.php:252 Stack trace: #0 /v...
von yaem
Mi 25. Mär 2020, 18:50
Forum: webEdition Installation & Update
Thema: OnlineInstaller v. 6.1.20 geht nicht
Antworten: 4
Zugriffe: 1112

Re: OnlineInstaller v. 6.1.20 geht nicht

Meine Suche hat bislang folgendes ergeben: beim Starten von OnlineInstaller/setup.php lädt er alle librarys und stirbt beim Require von OnlineInstaller/OnlineInstaller/includes/library/leOnlineInstaller.class.php Parse error: syntax error, unexpected '?' in /var/customers/webs/bla/OnlineInstaller/On...
von yaem
Mi 25. Mär 2020, 17:31
Forum: webEdition Installation & Update
Thema: OnlineInstaller v. 6.1.20 geht nicht
Antworten: 4
Zugriffe: 1112

OnlineInstaller v. 6.1.20 geht nicht

Halli Hallo,

wenn ich versuche unter PHP 7.0.15 den Onlineinstaller von 6.1.2020 zu starten erhalte ich nur eine weisse Seite.

Bin komplett ideenfrei wo ich da anfangen soll zu suchen.

gruss Yves
von yaem
Mi 23. Okt 2019, 17:49
Forum: Benutzerverwaltung
Thema: Eigenschaften eines Objektes
Antworten: 2
Zugriffe: 941

Re: Eigenschaften eines Objektes

Super Danke für die Hilfe
von yaem
Fr 18. Okt 2019, 16:40
Forum: Benutzerverwaltung
Thema: Eigenschaften eines Objektes
Antworten: 2
Zugriffe: 941

Eigenschaften eines Objektes

Halli Hallo, suchen ergab kein Ergebnis. Wenn ich einen Benutzer anlege, kann dieser nicht auf den "Eigentschaften"-Tab eines neuen Tab zugreifen, obwohl er einen Namen für das neue Objekt vergeben soll. Wie kann ich das ändern? Also was muss ich in der Benutzerverwaltung anklicken, damit der Benutz...
von yaem
Di 20. Aug 2019, 15:09
Forum: webEdition Installation & Update
Thema: Update Server nicht erreichbar?!
Antworten: 28
Zugriffe: 5067

Re: Update Server nicht erreichbar?!

Alo nur nochmal damit ich es verstehe, ob ich nun das gleiche problem habe, oder nicht: Ich versuche unter PHP 7.0.15 bei allow_url_fopen = On mit dem Onineinstaller vorwärts zu kommen und erhalte die meldung das der Server momentan nicht erreichbar ist. (Siehe Bild) Das liegt jetzt daran, dass das ...
von yaem
Di 19. Dez 2017, 21:48
Forum: webEdition Templates erstellen (we:Tags)
Thema: Dokumentenrechte für Kunden in der Datenbank
Antworten: 1
Zugriffe: 607

Dokumentenrechte für Kunden in der Datenbank

Halli Hallo,

kann mir jemand auf die Sprünge helfen, wie ich an die Daten aus dem Kundenfilter eines Dokumentes komme? Also wo ich diese in der Datenbank finde.

Danke für die Hilfe.
von yaem
Do 16. Mär 2017, 03:28
Forum: webEdition Templates erstellen (we:Tags)
Thema: Hilfe zu we:sendmail und Dateianhang
Antworten: 7
Zugriffe: 1967

Re: Hilfe zu we:sendmail und Dateianhang

Ist das immer noch Fakt, dass we:sendmail keine Anhänge verschicken kann?

Zur erweiterten Suche