Die Suche ergab 552 Treffer

von eSKa
Fr 19. Jun 2020, 13:56
Forum: webEdition Installation & Update
Thema: HostEurope SQL Update und Fehler 1064
Antworten: 7
Zugriffe: 528

Re: HostEurope SQL Update und Fehler 1064

JuergenEbbing hat geschrieben:
Fr 19. Jun 2020, 13:39
Hi Stefan!
Hast Du das Backup über das fehlerhafte WebEdition schreiben können?
Gruß
Jürgen
Hallo Jürgen

wir haben ein neues webedition installiert und konnten dort das Backup der "kaputten" Version einspielen. Das hat funktioniert.
Zumindest haben wir noch keine Probleme gefunden.

Gruß
Stefan
von eSKa
Fr 19. Jun 2020, 13:31
Forum: webEdition Installation & Update
Thema: HostEurope SQL Update und Fehler 1064
Antworten: 7
Zugriffe: 528

Re: HostEurope SQL Update und Fehler 1064

Wir haben jetzt eine neue Version (8.1) unter einer SubDomain installiert und hier ein Backup der Seite eingespielt. Jetzt funktioniert sie wieder problemlos.
von eSKa
Fr 19. Jun 2020, 12:52
Forum: webEdition Installation & Update
Thema: HostEurope SQL Update und Fehler 1064
Antworten: 7
Zugriffe: 528

Re: HostEurope SQL Update und Fehler 1064

Hallo auch,

dem Problem schließe ich mich an. Ein Kunde hostet webEdition (8.0.1) bei hosteurope und die hatten am Mittwoch ein Update auf mySQL 8.
Seit dem werden keinerlei Objekt-Inhalte mehr angezeigt.

Gruß
Stefan
von eSKa
Mi 29. Jan 2020, 12:17
Forum: webEdition Installation & Update
Thema: Nach Update seltsame Hieroglyphen am Seitenanfang
Antworten: 6
Zugriffe: 2035

Re: Nach Update seltsame Hieroglyphen am Seitenanfang

Hallo,

hilft jetzt nicht bei der Fehlersuche, aber dieses Phänomen hatten wir gestern auch.
Wir konnten uns auch nicht mehr ins Backend einloggen. (Keine Berechtigung)
Da wir nicht am Live-System updaten, habe ich die Seite nochmals gespiegelt und upgedatet.
Dann hatte es funktioniert.

Gruß
eSKa
von eSKa
Mi 27. Nov 2019, 11:16
Forum: webEdition Templates erstellen (we:Tags)
Thema: Listview ergibt keine ergebnisse
Antworten: 11
Zugriffe: 2672

Re: Listview ergibt keine ergebnisse

... auch wenn das jetzt nichts mit dem Fehlerprotokoll zu tun hat.

Heißt "ifFieldNotEmpty" jetzt nicht "ifNotFieldEmpty"

Gruß
eSKa
von eSKa
Di 15. Okt 2019, 13:19
Forum: webEdition Templates erstellen (we:Tags)
Thema: userid auf Objektdetailseite abfragen
Antworten: 6
Zugriffe: 1637

Re: userid auf Objektdetailseite abfragen

... ich glaube, es muss "we_webuserid" heißen.
von eSKa
Do 19. Sep 2019, 12:18
Forum: webEdition Templates erstellen (we:Tags)
Thema: Verknüpft mit Kunde
Antworten: 2
Zugriffe: 1105

Re: Verknüpft mit Kunde

Hallo Christoph,

wenn ich das richtig in Erinnerung habe, werden die verknüpften User nicht nur im jeweiligen Objekt (zb tblObject_1) in der Datenbank eingetragen, sondern auch in "tblObjectFiles".

Gruß
eSKa
von eSKa
Di 3. Sep 2019, 16:48
Forum: webEdition Templates erstellen (we:Tags)
Thema: sendMail versendet leere Mails
Antworten: 33
Zugriffe: 5427

Re: sendMail versendet leere Mails

... wir haben es leider nicht geschafft über sendMail E-Mails zu versenden. Bzw. die Mails wurden versendet, der Inhalt aber nicht. Wir haben das ganze mit PHPMailer jetzt "zu Fuß" gebaut. Den Weg hätten wir wohl eh gewählt, da wir zukünftig auch Anhänge mit versenden wollen und das ja mit sendMail ...
von eSKa
Fr 30. Aug 2019, 13:13
Forum: webEdition Templates erstellen (we:Tags)
Thema: sendMail versendet leere Mails
Antworten: 33
Zugriffe: 5427

Re: sendMail versendet leere Mails

ja, eigentlich sind wir auch gerade erst am Start, die Mail aufzubauen, daher der reduzierte Inhalt. Da dieser aber schon nicht angezeigt wurde, wurden wir sekeptisch. Ich hatte auch schon versucht, nur Text zu versenden ... ohne Erfolg. Wir werden mal weitersuchen. Vielen Dank schon mal für deinen ...
von eSKa
Fr 30. Aug 2019, 12:48
Forum: webEdition Templates erstellen (we:Tags)
Thema: sendMail versendet leere Mails
Antworten: 33
Zugriffe: 5427

Re: sendMail versendet leere Mails

... das kann ich gerne machen. Das absurde ist, ausser ein paar Felder aus der Kundenverwaltung steht da noch nichts drin. Aber wie gesagt, in einer 8.0.2 Version läuft diese Mail problemlos. <!doctype html> <html> <head> <meta charset="utf-8"> <title>Mail</title> </head> <body> <we:sessionField nam...
von eSKa
Fr 30. Aug 2019, 12:00
Forum: webEdition Templates erstellen (we:Tags)
Thema: sendMail versendet leere Mails
Antworten: 33
Zugriffe: 5427

Re: sendMail versendet leere Mails

vieln Dank für die Rückmeldung. ... ja richtig. Die Mails werden versendet, sind aber leer. Die Inhalte liegen in einem Template und das Dokument ist dynamisch gespeichert. Ich hatte auch schon einfachste Inhalte (nur Zeichen) getestet, um auszuschließen, dass es an dem Code liegt. Im Moment finden ...
von eSKa
Do 29. Aug 2019, 16:43
Forum: webEdition Templates erstellen (we:Tags)
Thema: sendMail versendet leere Mails
Antworten: 33
Zugriffe: 5427

sendMail versendet leere Mails

Hallo zusammen, vielleicht hat ja jemand eine Idee, da mir dieses Phänomen noch nicht untergekommen ist. <we:sendMail id="96" subject="Bestätigung" recipient="order@xxxxxx.de" from="no-reply@xxx.de" charset="UTF-8" mimetype="text/plain" /> we:sendmail versendet leere E-Mails. Im Fehler-Protokoll ers...
von eSKa
Di 20. Aug 2019, 16:21
Forum: webEdition Templates erstellen (we:Tags)
Thema: shopfield per multiobject in den Warenkorb
Antworten: 0
Zugriffe: 2785

shopfield per multiobject in den Warenkorb

Hallo Zusammen, ich hätte da mal eine Frage. Wir bauen gerade an einem Shop (we 8.0.6) und hinterlegen die Artikel als Objekte. Jedes Objekt hat auch weitere wählbare Optionen, die per shopfield-checkbox ausgewählt werden können. Die Checkboxen listen wir per multiobject wie folgt auf <we:listview t...
von eSKa
Mi 26. Jun 2019, 14:49
Forum: webEdition Templates erstellen (we:Tags)
Thema: Objekte mit unterschiedlichen Detailseiten
Antworten: 5
Zugriffe: 917

Re: Objekte mit unterschiedlichen Detailseiten

Hallo aus einem 36° heißen Tirol, ich hab eine Klasse angelegt und möchte bei der Auflistung per Button "mehr dazu" auf eine Detailseite gelangen und per Button "noch mehr dazu" auf eine weitere Detailseite, wo der Inhalt der gleiche, die Aufmachung jedoch eine andere ist. Ich nutze webEdition 8.0....
von eSKa
Do 23. Mai 2019, 09:43
Forum: DB-/Objektmodul
Thema: Objekt Detailseite - Wie kann ich Felder die leer sind aussp
Antworten: 4
Zugriffe: 1603

Re: Objekt Detailseite - Wie kann ich Felder die leer sind aussp

Hallo, wir stellen unsere Detail-Seiten im Object-Tag dar. So kann man solche Abfragen mit <we:ifNotFieldEmpty></we:ifNotFieldEmpty> umsetzen. Hier gibt es auch einen type="link" So hieße das we-Tag <we:field type="link" name="Url" /> und die Abfrage <we:ifNotFieldEmpty match="Url" type="link"><we:f...

Zur erweiterten Suche