Die Suche ergab 37 Treffer

von Mubasher
Do 20. Nov 2014, 21:15
Forum: Patches, Bugs und Contributions
Thema: webEdition Backup zeigt fehler an
Antworten: 10
Zugriffe: 3328

Re: webEdition Backup zeigt fehler an

Es kann manchmal echt die leichteste Lösung sein...

Hab Rebuild gemacht immernoch das gleiche Problem,

Hab alles durchsucht etc. und alles ging nicht,

Und TADA hab ich mal die Objekte neuaufbauen lassen.

Nun gehts wieder Ohne Fehlermeldung etc.

Trozdem vielen vielen Dank
Mubasher
von Mubasher
Do 20. Nov 2014, 01:03
Forum: Patches, Bugs und Contributions
Thema: webEdition Backup zeigt fehler an
Antworten: 10
Zugriffe: 3328

Re: webEdition Backup zeigt fehler an

Hallo Zusammen,

leider habe ich hier noch keine Lösung gefunden.

Wenn ich wenigstens sehen könnte wo ich suchen muss wäre es toll.

Doch bei den Fehler kann ich nicht sehen wo, was flasch sein soll.

Vielen Dank
Mubasher
von Mubasher
Di 18. Nov 2014, 00:32
Forum: Patches, Bugs und Contributions
Thema: webEdition Backup zeigt fehler an
Antworten: 10
Zugriffe: 3328

Re: webEdition Backup zeigt fehler an

Hallo Sascha, vielen Dank, leider scheint es hier um ein anderes Problem zu handeln. Habe eine Backup ohne Binaries gemacht und auch mal die anderen Module weggelassen.. Bekomme aber die gleiche Meldung. Wenn ich Documente und Vorlagen abhacke, dann wird ein Backup ohne Fehler ausgespuckt. Evtl. gib...
von Mubasher
Mo 17. Nov 2014, 17:47
Forum: Patches, Bugs und Contributions
Thema: webEdition Backup zeigt fehler an
Antworten: 10
Zugriffe: 3328

Re: webEdition Backup zeigt fehler an

Hallo Sascha, das letzte backup was ohne Fehler lief war 600 MB groß. Es gibt ganz viele Bilder auf der Seite von mehreren Objekten etc. Folgendes Modul wird benutzt: DB/Objekt Modul, Benutzervewaltung Alle anderen sin aber aktive. Ich Probier es gleich mal mit einzelnen Module nicht mit ins Backup ...
von Mubasher
Mo 17. Nov 2014, 13:39
Forum: Patches, Bugs und Contributions
Thema: webEdition Backup zeigt fehler an
Antworten: 10
Zugriffe: 3328

Re: webEdition Backup zeigt fehler an

Hi, WebEdition Zeigt mir folgende Systeminfo an: PHP-Version 5.4.34-0+deb7u1 Zend Framework Version 1.12.3 register_globals nicht gesetzt (off) max_execution_time 30 memory_limit 128 MB (134217728 Bytes) short_open_tag nicht gesetzt (off) allow_url_fopen on safe_mode nicht gesetzt (off) safe_mode_ex...
von Mubasher
Mo 17. Nov 2014, 12:33
Forum: Patches, Bugs und Contributions
Thema: webEdition Backup zeigt fehler an
Antworten: 10
Zugriffe: 3328

Re: webEdition Backup zeigt fehler an

Hallo,

kann mir keiner eine Info geben?

Wäre echt sehr Dankbar, denn Ohne Backup wird es schwer die Seite aktuell zu halten.

Vielen Dank
Mubasher
von Mubasher
Fr 14. Nov 2014, 15:32
Forum: webEdition Templates erstellen (we:Tags)
Thema: Listview aus 2-3 Klassen ausgeben
Antworten: 2
Zugriffe: 1308

Re: Listview aus 2-3 Klassen ausgeben

Danke Thomas,

dann müsste ich nur wissen wie ich es am besten mache die ca- 60-100 Objekte mit Inhalt in einer Klasse zu bekommen.
Denk das wäre die Lösung oder?

Müsst ich halt einiges umschreiben und dann durch ein Feld was ich anlege abfragen richtig?

Vielen Dank
Mubasher
von Mubasher
Fr 14. Nov 2014, 15:28
Forum: webEdition Installation & Update
Thema: 6.3.8-s2 auf 6.3.9 Update listview mit search funktion?
Antworten: 12
Zugriffe: 2854

Re: 6.3.8-s2 auf 6.3.9 Update listview mit search funktion?

Danke, leider immernoch genau so. serachObjectID habe ich auch auf der alten Version wo es Funktioniert. Habs bei beiden Versionen geändert damit da kein Schreibfehler drin ist :-). Leider Ändert es aber nichts. Auf der DEV Installations mit dem Update wird die Liste nicht Angezeigt. Aber auf der Or...
von Mubasher
Fr 14. Nov 2014, 10:44
Forum: webEdition Templates erstellen (we:Tags)
Thema: Listview aus 2-3 Klassen ausgeben
Antworten: 2
Zugriffe: 1308

Listview aus 2-3 Klassen ausgeben

Hallo Zusammen, gibt es eine andere Möglichkeit auser diese für eine Auflistung mehrerer Klassen in einer Listview? <we:setVar to="global" nameto="findAllArticleIDs" value=""/> <we:listview type="object" name="findAllClass1IDs" classid="1"> <we:ifFound> <we:repeat> <we:field type="text" name="WE_ID"...
von Mubasher
Fr 14. Nov 2014, 09:51
Forum: webEdition Installation & Update
Thema: 6.3.8-s2 auf 6.3.9 Update listview mit search funktion?
Antworten: 12
Zugriffe: 2854

Re: 6.3.8-s2 auf 6.3.9 Update listview mit search funktion?

Huhu,

hmm, anscheinend bleibt mir dann nur die Option auf ein anderes Update zu warten und hoffen das es dort wieder geht und auf das neue Update zu verzichten?

Ich finde den "Fehler" nicht..

Vielen Dank trotzdem
Mubasher
von Mubasher
Do 13. Nov 2014, 23:53
Forum: Patches, Bugs und Contributions
Thema: webEdition Backup zeigt fehler an
Antworten: 10
Zugriffe: 3328

webEdition Backup zeigt fehler an

Hallo Zusammen, habe heute beim backup erstllen folgendes Problem festgestellt: #1 2014-11-13 22:30:12 Error type: User warning Error message: Backup caused reload --------------------------------------------------- 1415914187 --------------------------------------------------- Array ( [mem] => 1342...
von Mubasher
Mi 12. Nov 2014, 17:49
Forum: webEdition Installation & Update
Thema: 6.3.8-s2 auf 6.3.9 Update listview mit search funktion?
Antworten: 12
Zugriffe: 2854

Re: 6.3.8-s2 auf 6.3.9 Update listview mit search funktion?

Hallo Zusammen, habe glaub ich die Suche einbissien einbegrent bekommen. Die Objekte werden in der Neuen Version nicht mehr aufgelistet, $serachObjectID; findet garkeine. Hat sich da was am Code geändert? <we:field type="text" name="OID" to="global" nameto="serachObjectID"/> <?php if(in_array($GLOBA...
von Mubasher
Mi 12. Nov 2014, 11:50
Forum: webEdition Installation & Update
Thema: 6.3.8-s2 auf 6.3.9 Update listview mit search funktion?
Antworten: 12
Zugriffe: 2854

Re: 6.3.8-s2 auf 6.3.9 Update listview mit search funktion?

Danke, hab das mal als FR eingetragen :-). Leider hab ich aber immernochnicht herausgefunden wo der Fehler bei dem jetzigen code liegt. Auf der Version 6.3.8-s2 funktioniert die Funktion, doch wenn ich ein Update mache wird die Auflistung nicht mehr angezeigt. Weis einer hier weiter? Vielen Dank für...
von Mubasher
Mi 12. Nov 2014, 10:55
Forum: webEdition Feature Requests
Thema: classid Liste von Klassen angeben listview classid="1,4"..
Antworten: 1
Zugriffe: 2595

classid Liste von Klassen angeben listview classid="1,4"..

Hallo Zusammen, es wäre toll wenn es so eine Möglichkeit geben würde: <we:listview type="search" order="Title" desc="false" name="home" rows="40" classid="1,4"> Das man mehrere Klasse ausgeben lassen kann. Momentan habe ich es wie folgt "gelöst": <we:setVar to="global" nameto="findAllArticleIDs" val...

Zur erweiterten Suche