Die Suche ergab 134 Treffer

von janX
Do 12. Mär 2020, 11:45
Forum: Basisversion
Thema: tiny MCE lädt nicht
Antworten: 4
Zugriffe: 1484

Re: tiny MCE lädt nicht

Hallo Sascha, hier die Antworten zu Deinen Fragen: - ja, die ersten beiden Zeilen sind: Error type: User warning, Error message: charset not found for wysiwyg - nein, ich sehe keine Fehlermeldung in der Console - betrifft alle Browser (MacOS Mojave: Firefox, Safari, Chrome) - nein, das Problem tritt...
von janX
Mi 11. Mär 2020, 16:41
Forum: Basisversion
Thema: tiny MCE lädt nicht
Antworten: 4
Zugriffe: 1484

tiny MCE lädt nicht

Hallo, nach einem Update einer Website von einer alten Version auf die neueste webEdition-Version und dem Umstieg auf PHP 7.3, wird der Editor bei einer Seite, die neu hinzugefügt wird, nicht mehr geladen. Bei der Vorlagenseite und allen anderen, bereits bestehenden Seiten aber schon. Die Seite und ...
von janX
Fr 25. Okt 2019, 11:37
Forum: webEdition Installation & Update
Thema: veränderte Absatzabstände nach Update
Antworten: 1
Zugriffe: 852

veränderte Absatzabstände nach Update

Nach einem Update von WE7 auf WE8 haben sich die Absatzabstände der Texte vergrößert z.T. mit riesigen Abständen. Im Quelltext des Editors ist kein ersichtlicher Grund ersichtlich. Bei manchen Seiten schein ein erneutes Abspeichern zu helfen. Bei anderen nicht.
von janX
Fr 26. Jul 2019, 11:25
Forum: webEdition Templates erstellen (we:Tags)
Thema: HTML-Befehl von webEdition gelöscht
Antworten: 4
Zugriffe: 819

Re: HTML-Befehl von webEdition gelöscht

Nein, leider klappt es auch mit Value nicht :-(
von janX
Fr 26. Jul 2019, 10:21
Forum: webEdition Templates erstellen (we:Tags)
Thema: HTML-Befehl von webEdition gelöscht
Antworten: 4
Zugriffe: 819

HTML-Befehl von webEdition gelöscht

Ich möchte, dass der Nutzer ein PDF-Dokument direkt auf seine Festplatte laden kann, ohne vorherige Anzeige im Browser. Dazu gibt es einen Befehl: <a href="document:344" download><img src="/img/download.png?id=422&time=1564128551" alt="" width="16" height="16"></a></li> Im HREF einfach nach dem ...
von janX
Di 15. Jan 2019, 13:40
Forum: Basisversion
Thema: Kennwort ändern
Antworten: 2
Zugriffe: 1064

Kennwort ändern

Ein Kunde hat sein Kennwort geändert und weiß es nun nicht mehr. Es gibt auch keine Möglichkeit, dass Kennwort über "Passwort vergessen" zu erfahren, da keine E-Mail-Adresse angegeben wurde. Die webEdition-Version ist die 8.0.5. Gibt es eine Möglichkeit, dass Kennwort zu ändern?
von janX
Mo 29. Okt 2018, 11:22
Forum: webEdition Installation & Update
Thema: 8.0.4: WE_BACKENDCHARSET Fehler
Antworten: 2
Zugriffe: 1047

Re: 8.0.4: WE_BACKENDCHARSET Fehler

Habe bei einer Domain den gleichen Fehler. Bei den Formularen werden die Umlaute nach dem Versenden zerstört :-(
von janX
Mo 13. Aug 2018, 14:58
Forum: webEdition Installation & Update
Thema: Keine Menüs mehr nach Update auf 8.0.3.
Antworten: 3
Zugriffe: 926

Re: Keine Menüs mehr nach Update auf 8.0.3.

Hallo,

zu den Fragen:
  • es gibt nur einen User (Admin)
  • Deutsch
  • Nein
  • Gar nix (ich denke aber, im Fehlerlog wird nichts angezeigt, weil es ebenfalls diesen Anzeigefehler hat)
  • nein
Lieben Gruß
von janX
Mo 13. Aug 2018, 12:59
Forum: webEdition Installation & Update
Thema: Keine Menüs mehr nach Update auf 8.0.3.
Antworten: 3
Zugriffe: 926

Keine Menüs mehr nach Update auf 8.0.3.

Ich habe gerade von der 8.0.2. auf die nächste Version ein Update gemacht. Danach kann ich keine Menüs, besser, die Schrift darin, sehen. :shock:
von janX
Mi 16. Mai 2018, 12:15
Forum: webEdition Installation & Update
Thema: 8.0.2 und Firefox 60 vertragen sich nicht
Antworten: 1
Zugriffe: 664

8.0.2 und Firefox 60 vertragen sich nicht

Im aktuellen Firefox 60 (war auch schon in der Version 59.0.2 so) startet webEdition nicht mehr. Zumindest nicht bei macOS (High Sierra). Man kann sich nicht mehr einloggen.
von janX
Mo 26. Mär 2018, 10:52
Forum: Basisversion
Thema: Keine Umlaute im Notizen-Widget möglich
Antworten: 2
Zugriffe: 1131

Re: Keine Umlaute im Notizen-Widget möglich

Benutze die 8.0.2. Wird immer vor dem Umlaut abgeschnitten.
von janX
Fr 23. Mär 2018, 13:14
Forum: Basisversion
Thema: Keine Umlaute im Notizen-Widget möglich
Antworten: 2
Zugriffe: 1131

Keine Umlaute im Notizen-Widget möglich

Hallo, mir ist aufgefallen, dass Umlaute im Notizen-Widget nicht möglich sind. Der Satz der Notiz wird nach dem Speichern vor dem Umlaut abgeschnitten.
von janX
Do 22. Mär 2018, 10:59
Forum: webEdition Installation & Update
Thema: Mit 8.0.2 Layouts verschoben
Antworten: 8
Zugriffe: 1427

Re: Mit 8.0.2 Layouts verschoben

Genau daran lag es. Ich habe autobr="true" aus der we:textarea gelöscht und alles ist ok. Vielen Dank!
von janX
Mi 21. Mär 2018, 13:58
Forum: webEdition Installation & Update
Thema: Mit 8.0.2 Layouts verschoben
Antworten: 8
Zugriffe: 1427

Re: Mit 8.0.2 Layouts verschoben

Leider leider nicht. Ich arbeite fast ausschließlich mit dem Quelltext im Editor. Nein, keine <br/>. Außer sie sind unsichtbar. Habe auch nichts an der Seite geändert. 8.0.1 in Ordnung. Update auf 8.0.2 mit (Zahn)lücke. :?
von janX
Mi 21. Mär 2018, 12:49
Forum: webEdition Installation & Update
Thema: Mit 8.0.2 Layouts verschoben
Antworten: 8
Zugriffe: 1427

Re: Mit 8.0.2 Layouts verschoben

Ja, die sind süß :-) Es scheint an der Tabelle mit den Bilder zu liegen (sorry, die Seite ist schon etwas älter). Sobald ich sie rausnehme, und ein oder zwei Bilder ohne Tabelle reinstelle, ist alles ok. Kein Abstand mehr. Die Tabelle hat keinen Stylesheet. Reines HTML. Dieses Loch zwischen dem Text...

Zur erweiterten Suche