Die Suche ergab 600 Treffer

von bolleone
Sa 28. Nov 2020, 22:27
Forum: webEdition Installation & Update
Thema: WebEdition 8.1.4 Server-Überlastung
Antworten: 9
Zugriffe: 799

Re: WebEdition 8.1.4 Server-Überlastung

Hallo in die Runde, das Problem hatte ich gestern auch bei einer Website eines Klienten, die auch bei Host Europe gehostet wird: Keine Bilder, keine Skripte, kein Login möglich. Ein Blick in das HE-Backend: irgendwann haben die wohl auf PHP 7.4 umgestellt bzw. das als Standard für das Hosting gesetz...
von bolleone
Do 26. Mär 2020, 14:29
Forum: webEdition Templates erstellen (we:Tags)
Thema: Wie funktioniert we:sendMail mit Anhängen bei V 8.1
Antworten: 13
Zugriffe: 2744

Re: Wie funktioniert we:sendMail mit Anhängen bei V 8.1

move_uploaded_file(/uploads/_1_) nee, du wirst sicher kein solches Verzeichnis auf dem Server anlegen. nimm einfach TEMP_DIR als Ziel, das ist das we-temp-dir Hallo und danke für die Antwort, theoretisch verstehe ich das , aber ich bekomme das nicht umgesetzt. Da fehlen mir schlicht die ausreichend...
von bolleone
Mi 25. Mär 2020, 15:21
Forum: webEdition Templates erstellen (we:Tags)
Thema: Wie funktioniert we:sendMail mit Anhängen bei V 8.1
Antworten: 13
Zugriffe: 2744

Re: Wie funktioniert we:sendMail mit Anhängen bei V 8.1

So, ich bin jetzt ein kleines Stück weiter gekommen. Ich habe das mal so wie von Finn beschrieben in mein Projekt eingebaut. Die Email wird auch versendet, nur bekomme ich da folgende Fehlermeldungen: move_uploaded_file(/uploads/_1_): failed to open stream: No such file or directory move_uploaded_fi...
von bolleone
Mi 25. Mär 2020, 14:22
Forum: webEdition Templates erstellen (we:Tags)
Thema: Wie funktioniert we:sendMail mit Anhängen bei V 8.1
Antworten: 13
Zugriffe: 2744

Re: Wie funktioniert we:sendMail mit Anhängen bei V 8.1

Moin in die Runde, ich habe das ganze wie folgt umgesetzt: WICHTIG: Mir ist gerade eingefallen, dass sendMailAttach war glaube ich ein Custom Tag aus der Bugbase oder dem Forum. Sollte aber mittlerweile auch mit sendMail funktionieren. Das Formular wird an eine Redirect Seite gesendet. Schritt 1: I...
von bolleone
Mo 23. Mär 2020, 13:09
Forum: webEdition Templates erstellen (we:Tags)
Thema: Wie funktioniert we:sendMail mit Anhängen bei V 8.1
Antworten: 13
Zugriffe: 2744

Re: Wie funktioniert we:sendMail mit Anhängen bei V 8.1

Ok, mit internen IDs hat das funktioniert und das ist auch eine Super Funktion. Ich möchte aber keine internen Dokumente versenden sondern Anhänge aus einem Formular übergeben und versenden. <input class="form-control" type="file" name="anhang" /> Bis jetzt geht das nur mit Formmail aber ich würde ...
von bolleone
Di 17. Sep 2019, 15:42
Forum: webEdition Templates erstellen (we:Tags)
Thema: sendMail versendet leere Mails
Antworten: 33
Zugriffe: 6465

Re: sendMail versendet leere Mails

Hallo in die Runde, ich springe hier mal auf: Ich habe aktuell bei einer Installation das gleiche Problem: Server: Strato WE-Version: 8.1.0.0 (Revision: 10599 default), hatte es davor auch mit der 8.0.5 probiert (bei der Version war meinem Kunden das aufgefallen) Ich habe exakt den gleichen Code ver...
von bolleone
Mo 18. Feb 2019, 15:10
Forum: webEdition Templates erstellen (we:Tags)
Thema: Listview Kategorien ausschließen
Antworten: 11
Zugriffe: 2054

Re: Listview Kategorien ausschließen

öhm, sollte dafür nicht dieser Tag zu gebrauchen sein?

https://www.webedition.org/de/dokumenta ... z/ifnotcat
von bolleone
Mi 5. Dez 2018, 20:43
Forum: webEdition Templates erstellen (we:Tags)
Thema: RSS-Feed: pubDate ausgeben
Antworten: 1
Zugriffe: 633

RSS-Feed: pubDate ausgeben

Hallo liebe WebEdition-Gemeinde, ich lese in einem aktuellen Projekt einen RSS-Feed über die We-Tags <we:xmlfeed> bzw. <we:xmlnode> aus. Das klappt auch alles ganz wunderbar. Wenn ich allerdings das pubDate eines Eintrages auslese, wird mir dann - korrekterweise - auch der passende String ausgegeben...
von bolleone
Fr 2. Nov 2018, 16:43
Forum: Basisversion
Thema: Reiter Eigenschaften / Kategorien
Antworten: 3
Zugriffe: 2293

Re: Reiter Eigenschaften / Kategorien

"Kategorien" sind jetzt ein eigenes Modul - das musst Du gesondert aktivieren unter "Einstellungen > Allgemein > Module"...
von bolleone
Fr 2. Nov 2018, 16:41
Forum: webEdition Installation & Update
Thema: Serverpfad bei Update falsch?
Antworten: 2
Zugriffe: 850

Re: Serverpfad bei Update falsch?

...dar ich mal raten: Provider ist STRATO?
von bolleone
Di 9. Okt 2018, 07:43
Forum: webEdition Installation & Update
Thema: WE 8.0.3 Bilderupload funzt nicht
Antworten: 11
Zugriffe: 2383

Re: WE 8.0.3 Bilderupload funzt nicht

...kann es sein, dass Du versuchst, aus einer "http://"-Umgebung auf eine "https://"-Umgebung zuzugreifen? Das laden von gemischten Inhalten (unverschlüsselt / verschlüsselt) wird in manchen Fällen nicht unterstützt.
von bolleone
Di 25. Sep 2018, 22:34
Forum: Basisversion
Thema: Reiter "Eigenschaften", Funktion "Dokument geschützt"
Antworten: 1
Zugriffe: 1008

Reiter "Eigenschaften", Funktion "Dokument geschützt"

Hallo werte WebEdition-Gemeinde,

weiss von Euch zufällig jemand, welche Funktion die Funktion "geschützt" (Checkbox im Eigenschaften-Reiter) hat? Was passiert da, wenn der Haken gesetzt ist?
von bolleone
Mo 3. Sep 2018, 08:10
Forum: webEdition Templates erstellen (we:Tags)
Thema: Terminkalender
Antworten: 3
Zugriffe: 1150

Re: Terminkalender

...ich setze die Kalendar-Funktion z.B. hier ein: https://www.heidekreis-klinikum.de/Info-und-Aktuelles/Veranstaltungskalender/ Das funktioniert prima, aber im Moment habe ich echt Schiss, dass das nach einem Update nicht mehr funktioniert. Im Moment läuft auf dieser Website noch die Version 7.0.4. ...
von bolleone
Mo 27. Aug 2018, 19:07
Forum: webEdition Templates erstellen (we:Tags)
Thema: Terminkalender
Antworten: 3
Zugriffe: 1150

Terminkalender

Hallo werte WebEdition-Gemeinde, ich setze bei mehreren WE-Sites die Kalenderfunktion ein. Die war ja sowieso immer eine eher geheimnisvoll-undurchschaubare Implementation, aber mit dem Update auf die Version 8.0.4 auf meinem Testserver bekomme ich das gar nicht mehr zum laufen. Das Setting: Ich hab...
von bolleone
Mi 4. Jul 2018, 10:48
Forum: webEdition Installation & Update
Thema: Backup wiederherstellen geht nicht mehr
Antworten: 5
Zugriffe: 1686

Re: Backup wiederherstellen geht nicht mehr

Hallo, das hatte ich in der letzten Woche auch: Version 8.0.3 installiert, Backup eingespielt, kein Login möglich mit der von Dir erwähnten Meldung. Ich habe dann WE neu installiert und zwar in der Version 8.0.2 – das Backup kam auch aus einer 8.0.2. Danach war das Login auch wieder möglich. Das ans...

Zur erweiterten Suche