Die Suche ergab 59 Treffer

von webman2014
Fr 13. Nov 2020, 12:12
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Das Rebuild bleibt ohne Fehlerausgabe stehen ... Das merkwürdige war nach 7 auf 8, dass zunächst die in 7 erkannten Darstellungsfehler (ich vermute Listviews) darin bestanden dass Menülinks nicht mehr angezeigt wurden ... und dann bei der 8 das wieder klappte ... eine Stunde später aber gar nichts m...
von webman2014
Fr 13. Nov 2020, 09:19
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Habe ein Update eben nochmals durchgeführt auf 8.4.1 .... keine Änderung ...

Mir wird noch das PreRelease 8.1.4.1 nightly angeboten (12351). Könnte das etwas glattziehen/reparieren?
von webman2014
Do 12. Nov 2020, 23:53
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Die Vorlagen sind ok, alle Inhalte vorhanden.
Ein Rebuild bleibt immer genau nach 30 sek. stehen ... das Schreiben der Indextabelle geht ohne Probleme ...
?
von webman2014
Do 12. Nov 2020, 13:24
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Was könnte Erfolg versprechen? Eine zweite Instanz 8.1.4 installieren und Backup von migrierter und zz. fehlerbehafteten 8.1.4 importieren? Oder importiere ich mir die Fehler damit wieder ... Oder ... 6.3.8 installieren und altes DB Backup von 6.3.8 importieren und Updates nochmals durchführen ...? ...
von webman2014
Mi 11. Nov 2020, 19:17
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Ich denke ja ... der Weg war ...
6.3.8 Start
6.3.9
6.4.0
6.4.4
6.4.5
7.04
8.0.6
8.1.4 jetzt
Eigentlich immer die nächst höhere , die angeboten wurde...
:--(
von webman2014
Mi 11. Nov 2020, 18:39
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Mist :--( zu früh gefreut ... Sehe keine Inhalte mehr in Webedition. Zwar noch die Verzeichnisstruktur der Dokumente und Vorlagen, aber bei Auswahl einer html Datei bleiben deren "Eigenschaften", "Vorschau", und "Bearbeiten" weiß, also leer ... (bei .jpg´s klappt das) Die Fehlermeldungen waren wir f...
von webman2014
Mi 11. Nov 2020, 18:05
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Stimmt, Domainfactory ... Habs sogar geschafft auf 8.1.4 Ahlberg zu kommen. Somit PHP 7.3 ready ... klappt alles. Zwei Fehlermeldungen betreffend Einträge in der DB ... habe aber noch keine Probleme festgestellt. Soweit läuft also alles. Vielen Dank an Euch für die super Unterstützung!!! :--) Andrew
von webman2014
Mi 11. Nov 2020, 12:28
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Ich habe es hinbekommen ... habe einfach die we_version.php von 6.4.0 genommen und gestartet. Dann wurden mir wieder weitere Versionen angezeigt. Habe mich jetzt aktuell bis zur 7.04 hochgearbeitet. alles funktioniert. OK, ein paar we Funktionen in den templates gehen nicht, aber das kann ich hinbie...
von webman2014
Mi 11. Nov 2020, 11:48
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Ergänzung: Das wurde mir angezeigt: Wir empfehlen Ihnen, immer die aktuellste webEdition Version zu verwenden. Momentan installierte Version: 6.3.9 (tarball) (6.3.9.0 offizieller Release, SVN-Revision: 8459). Neueste Version aus dem selben Entwicklungszweig: 9.0.4.1 Barrhorn Nightly (9.0.4.1 nightly...
von webman2014
Mi 11. Nov 2020, 11:44
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Vielen dank für die Info ... habe die we_version.php ausgetauscht (genommen von tarbal 6.3.9). Damit waren die Fehler weg und ich konnte webedition wieder normal starten, soweit prima. Aber mein Ziel besteht darin, auf eine 7er zu kommen, also weiter Updates durchzuführen. Unter "Updates" zeigte mir...
von webman2014
Mi 11. Nov 2020, 07:06
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Ok... aber was ist eine Tarbalversion?
von webman2014
Di 10. Nov 2020, 19:19
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Mein Backup ist 300Mb groß ... bekomme ich das in eine 7er Webedition installiert wegen php Dateigrößenbeschränkung? Und ist das empfehlenswert ein Backup von einer 6.3.8 direkt in eine 7er zurückzuspielen?
von webman2014
Di 10. Nov 2020, 18:17
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Ergänzung:
Nach dem vergeblichen Einloggversuch, kommt diese Fehlermeldung (Screen), obwohl POPups nicht geblockt werden ....
von webman2014
Di 10. Nov 2020, 18:07
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Re: Update von 6.3.8.0 S2 >>>> 6.3.9

Hallo Sascha, fängt gleich in der ersten Zeile an, noch vor Doctype ... ......................... �]y��ya�8޷�G^~)�XEDE"5%>��y�u���dUDE"7]v�ן�w�%MDE|㮝y��ya�8Ԕ<�DE"7G^~)�XEDE"4@4!����u���TDR �M <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> <meta...
von webman2014
Di 10. Nov 2020, 16:55
Forum: webEdition Installation & Update
Thema: Update von 6.3.8.0 S2 >>>> 6.3.9
Antworten: 27
Zugriffe: 1034

Update von 6.3.8.0 S2 >>>> 6.3.9

Hallo Ihr Alle,

habe eben ein Update eingespielt von Update von 6.3.8.0 S2 >>>> 6.3.9.
Danach konnte ichmich nicht mehr anmelden. Anbei ein Screen ... denke etwas mit dem Zeichensatz der DB?
Unbenannt-2.jpg
Unbenannt-2.jpg (77.03 KiB) 568 mal betrachtet
Vielen Dank für Eure Hilfe ...
Andrew

Zur erweiterten Suche