Die Suche ergab 99 Treffer

von NilSole
Sa 24. Okt 2020, 14:21
Forum: webEdition Installation & Update
Thema: Probleme bei der Installation von Barehorrn 9.4
Antworten: 3
Zugriffe: 48

Re: Probleme bei der Installation von Barehorrn 9.4

Genau wie ich es mir gedacht habe, gut dass es jetzt läuft.
von NilSole
Sa 24. Okt 2020, 11:59
Forum: webEdition Installation & Update
Thema: Probleme bei der Installation von Barehorrn 9.4
Antworten: 3
Zugriffe: 48

Re: Probleme bei der Installation von Barehorrn 9.4

Hallo Moritz,

Wie sieht denn deine Datenbank - und PHP Version aus und welche Version hast du versucht zu installieren?

Für die Manuelle Installation gibt es derzeit keine Anleitung und keinen funktionierenden Installer. Mit etwas Aufwand ist es aber trotzdem möglich.

Schöne Grüße
Nils
von NilSole
Sa 24. Okt 2020, 01:23
Forum: webEdition Feature Requests
Thema: Kopieren von Bildern wieder erlauben
Antworten: 0
Zugriffe: 27

Kopieren von Bildern wieder erlauben

Hallo alle, bis zu den aktuellen Versionen habe ich gern neue Bilder in Verzeichnissen angelegt, indem ich vorhandene kopiert habe. Fand ich viel komfortabler als mich durch die Menüs zu klicken. Das ist derzeit nicht mehr (so einfach) möglich. Wie seht ihr das, sollte es die Möglichkeit zum Kopiere...
von NilSole
Do 22. Okt 2020, 17:00
Forum: webEdition Installation & Update
Thema: Passwort Probleme nach Wiederherstellung
Antworten: 5
Zugriffe: 107

Re: Passwort Probleme nach Wiederherstellung

Mit md5 geht das nicht mehr. Ich meine, es gibt da eine we-Funktion, mit der die Verschlüsselung jetzt durchgeführt wird. Die müsste man da im Grunde nur ausführen und in dem Feld speichern.
von NilSole
Do 22. Okt 2020, 16:47
Forum: webEdition Installation & Update
Thema: Passwort Probleme nach Wiederherstellung
Antworten: 5
Zugriffe: 107

Re: Passwort Probleme nach Wiederherstellung

Hallo Dets,

Es gibt auf jeden Fall die Möglichkeit, da etwas zu tun.
Kannst du denn nicht in der Datenbank Tabelle tblUser oder so eine neue Email eintragen?

Schöne Grüße
Nils
von NilSole
Do 22. Okt 2020, 14:31
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:ifObject mit mehreren classid
Antworten: 8
Zugriffe: 95

Re: we:ifObject mit mehreren classid

Hallo Timo,

Ich glaube nicht, dass ifObject arrays als Argumente akzeptiert.

Ich würde hier auch auf die Classid zugreifen und dann ein Tag mit Array Support verwenden.

Schöne Grüße
Nils
von NilSole
Do 22. Okt 2020, 00:26
Forum: webEdition Templates erstellen (we:Tags)
Thema: Gästebuch funktioniert nach Update auf WE 9 nicht mehr
Antworten: 6
Zugriffe: 118

Re: Gästebuch funktioniert nach Update auf WE 9 nicht mehr

Hmm, dann muss da wohl noch mehr defekt sein. Du könntest noch versuchen, die Input Felder manuell zu erstellen. Etwa in der Form. <input name="we_ui_GBForm[name-des-feldes]"> Das sollte zumindest die Eingaben der Userinputs korrekt prüfen lassen. Ob es dann auch korrekt mit we:write funktioniert, w...
von NilSole
Di 20. Okt 2020, 20:04
Forum: Basisversion
Thema: jpeg vs. jpg
Antworten: 4
Zugriffe: 103

Re: jpeg vs. jpg

Hallo Christoph,

du könntest natürlich alle jpeg Endungen zu jpg ändern. Im Grunde unterscheidet sich da nur die Endung, ich weiß nicht, warum das in webEdition nicht geht.

In der 9er läuft es mit den jpeg Endungen denke ich auch.

Schöne Grüße
Nils
von NilSole
Di 20. Okt 2020, 12:11
Forum: Basisversion
Thema: Versionierung
Antworten: 8
Zugriffe: 469

Re: Versionierung

Hallo Heiko,

wäre das Auslassen des Versions Ordners und der versions Tabelle während des Backups eine Alternative?

Den Ordner und die Tabelle müsste man dann natürlich danach wieder anlegen.

Schöne Grüße
Nils
von NilSole
Mo 19. Okt 2020, 21:33
Forum: webEdition Templates erstellen (we:Tags)
Thema: Gästebuch funktioniert nach Update auf WE 9 nicht mehr
Antworten: 6
Zugriffe: 118

Re: Gästebuch funktioniert nach Update auf WE 9 nicht mehr

Hallo Silvia,

da scheint es wohl gerade einen Bug mit den Formularen zu geben. Ich werde das mal in die Bugbase posten.

Versuch mal anstatt doctypeID im we:form doctype="" zu verwenden, dass könnte laufen.

Schöne Grüße
Nils
von NilSole
Mo 19. Okt 2020, 20:32
Forum: Off-Topic & Smalltalk
Thema: Bekomme vom Webformular komisch Mail
Antworten: 4
Zugriffe: 78

Re: Bekomme vom Webformular komisch Mail

Hallo Tropenbert,

ich hatte letztens einige Mails, auch mit vielen ‚1‘, kamen von einem (Vermutlich russischen) Bot...
Kurze Internetrecherche legte nahe, dass das versuchte sql Injections sein könnten.

Schöne Grüße
Nils
von NilSole
Mo 19. Okt 2020, 18:06
Forum: webEdition Templates erstellen (we:Tags)
Thema: Gästebuch funktioniert nach Update auf WE 9 nicht mehr
Antworten: 6
Zugriffe: 118

Re: Gästebuch funktioniert nach Update auf WE 9 nicht mehr

Hallo Silvia,

es gab zwischen Version 8 und 9 eine Änderung der Feldnamen bei Dokumenttypen. Diese wurden an andere Tabellen angepasst, so dass der Name nun überall Text heißt.

Eventuell entsteht so das von dir beschriebene Problem. Versuch doch mal einen anderen Namen als ‚Text‘

Schöne Grüße
Nils
von NilSole
Mo 12. Okt 2020, 17:55
Forum: webEdition Templates erstellen (we:Tags)
Thema: XML-Sitemaps lassen sich nicht abspeichern
Antworten: 7
Zugriffe: 151

Re: XML-Sitemaps lassen sich nicht abspeichern

Code: Alles auswählen

<?php 

echo '<?xml version="1.0" encoding="UTF-8"?>';

?>
Und dann normal weiter wie zuvor.

Bitte auch als Bug in die Bugbase posten, wenn du das noch nicht gemacht hast.
von NilSole
Mo 12. Okt 2020, 17:40
Forum: webEdition Templates erstellen (we:Tags)
Thema: XML-Sitemaps lassen sich nicht abspeichern
Antworten: 7
Zugriffe: 151

Re: XML-Sitemaps lassen sich nicht abspeichern

Hallo fra,

Wenn es jetzt kurzfristig laufen soll, könntest du versuchen das direkt per php auszugeben.

Schöne Grüße
Nils

Zur erweiterten Suche