Die Suche ergab 12 Treffer

von manuel
Di 10. Mär 2020, 16:57
Forum: webEdition Templates erstellen (we:Tags)
Thema: Hilfe! textarea gibt nur noch leeren Inhalt zurück
Antworten: 8
Zugriffe: 2018

Re: Hilfe! textarea gibt nur noch leeren Inhalt zurück

Hast du mal installierte Erweiterungen in Chrome/FF berücksichtigt?
Ha, Marc, das war's!
Die Erweiterung "sticky password" ist der Störenfried. Nachdem ich diese entfernt habe, geht's wieder!

:D
Vielen Dank für Eure Hilfe!
von manuel
Di 10. Mär 2020, 11:29
Forum: webEdition Templates erstellen (we:Tags)
Thema: Hilfe! textarea gibt nur noch leeren Inhalt zurück
Antworten: 8
Zugriffe: 2018

Re: Hilfe! textarea gibt nur noch leeren Inhalt zurück

Hallo Marc, guter Tipp - aber das hilft leider auch nicht. <!DOCTYPE HTML> <html dir="ltr" lang="<we:pageLanguage type="language" doc="top" />"> <head> <we:title></we:title> <we:description></we:description> <we:keywords></we:keywords> <we:charset defined="UTF-8">UTF-8</we:charset> </head> <body> <!...
von manuel
Fr 6. Mär 2020, 16:56
Forum: webEdition Templates erstellen (we:Tags)
Thema: Hilfe! textarea gibt nur noch leeren Inhalt zurück
Antworten: 8
Zugriffe: 2018

Re: Hilfe! textarea gibt nur noch leeren Inhalt zurück

Das mache ich gerne, Sascha. Hier sind die genauen Spezifikiationen der Installation: webEdition 8.1.1 (Ahlberg) mit PHP 7.3.15. Der Fehler ist getestet bzw. nachvollziehbar unter Google Chrome Version 80.xx und Firefox 73 (64 Bit) auf Win Server 2019 (quasi Win 10). Interessanterweise tritt der Feh...
von manuel
Fr 6. Mär 2020, 12:27
Forum: webEdition Templates erstellen (we:Tags)
Thema: Hilfe! textarea gibt nur noch leeren Inhalt zurück
Antworten: 8
Zugriffe: 2018

Hilfe! textarea gibt nur noch leeren Inhalt zurück

Seit dem Update auf WE8 (PHP 7.1 oder 7.3) habe ich ein gravierendes Problem mit <we:textarea> wenn inlineedit="false" ist. Hier poppt wie immer ein neues Fenster auf, ich kann reinschreiben, evtl. auch den HTML-Code anpassen. Nur bei Klick auf "OK" wird dummerweise kein Inhalt zurückgegeben, Inhalt...
von manuel
Fr 6. Mär 2020, 12:08
Forum: webEdition Templates erstellen (we:Tags)
Thema: Seit WE 8 Probleme mit Navigation
Antworten: 3
Zugriffe: 889

Re: Seit WE 8 Probleme mit Navigation

Prima, Marc, das hat funktioniert
von manuel
Mi 4. Mär 2020, 18:31
Forum: webEdition Templates erstellen (we:Tags)
Thema: Seit WE 8 Probleme mit Navigation
Antworten: 3
Zugriffe: 889

Seit WE 8 Probleme mit Navigation

Hallo zusammen, seit dem Update auf WE 8 (Ahlberg) habe ich Probleme beim Ausgeben der Navigation. Das Template war seit WE 6.4 so aufgebaut: Im Header habe ich definiert <we:navigation navigationname="footer-odd" parentid="373"> Später im Template (via Include) habe ich die Definition des Navigatio...
von manuel
Mi 4. Mär 2020, 12:27
Forum: webEdition Installation & Update
Thema: SQL-Fehler bei Update von 7.x auf 8.1
Antworten: 2
Zugriffe: 865

SQL-Fehler bei Update von 7.x auf 8.1

Hallo zusammen, ich habe beim Updaten von der letzten 7er Version auf 8.1 diese SQL-Fehler im Protokoll gefunden: ALTER TABLE `tblTemporaryDoc` MODIFY DocumentID int unsigned NOT NULL default '0' FIRST,MODIFY saved TIMESTAMP on update CURRENT_TIMESTAMP NOT NULL DEFAULT CURRENT_TIMESTAMP AFTER `DocTa...
von manuel
Mo 13. Jan 2020, 12:57
Forum: webEdition Installation & Update
Thema: Neuinstalltion von WE 8 (OnlineInstaller bleibt hängen)
Antworten: 11
Zugriffe: 1510

Re: Neuinstalltion von WE 8 (OnlineInstaller bleibt hängen)

Mir geht es eigentlich um die Version 7, die ich aus Kompatibilitätsgründen benötige. Die 8er habe ich nur zum testen installiert...
von manuel
Mo 13. Jan 2020, 10:18
Forum: webEdition Installation & Update
Thema: Neuinstalltion von WE 8 (OnlineInstaller bleibt hängen)
Antworten: 11
Zugriffe: 1510

Re: Neuinstalltion von WE 8 (OnlineInstaller bleibt hängen)

Beim Versuch, WE 7.0.4 / PHP 7.1 zu installieren läuft der Installer bis 90%. Im Error Log stehtfolgender Fehler: [type] => 256 [message] => Invalid SQL: DROP TABLE aaa_IF EXISTS SEARCH_TEMP_TABLE; (1064: You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server ...
von manuel
Fr 10. Jan 2020, 15:38
Forum: webEdition Installation & Update
Thema: Neuinstalltion von WE 8 (OnlineInstaller bleibt hängen)
Antworten: 11
Zugriffe: 1510

Re: Neuinstalltion von WE 8 (OnlineInstaller bleibt hängen)

Habe leider das gleiche Problem. Bei der Installation von 7.4 bleibt der Installer bei 98% hängen, bei 8.0 bei 78%. In beiden Fällen stehen DB-Fehler im Error-Log. Habe mit PHP 7.0, 7.1 und 7.2 experimentiert, aber keine Änderung festgestellt.

Zur erweiterten Suche