Die Suche ergab 1464 Treffer

von WBTMagnum
So 16. Dez 2018, 00:55
Forum: webEdition Installation & Update
Thema: webEdition 8.0.3 veröffentlicht
Antworten: 51
Zugriffe: 2512

Re: webEdition 8.0.3 veröffentlicht

Hallo juju, Das liegt wohl an einer Eigenheit des verwendeten Templates. Durch das "position:absolute", wird der Hinweis oben eingereiht. Du kannst ... Partner werden und den Hinweis mit dem Partnercode entfernen oder versuchen den Hinweis mittels CSS anzusprechen und die Darstellung verbessern, z.B...
von WBTMagnum
Mi 12. Dez 2018, 18:16
Forum: webEdition Installation & Update
Thema: Update Server nicht erreichbar?!
Antworten: 18
Zugriffe: 415

Re: Update Server nicht erreichbar?!

Hallo zusammen, Wir haben das jetzt für eine alte wE Installation ( Version 6.3.8 ) die auf https bei DomainFactory läuft reproduzieren und umgehen können. Folgende Vorgehensweise führte zum Erfolg: Update Files "liveUpdate/classes/liveUpdateHttp.class.php:185" und "we/include/we_classes/leWizard/li...
von WBTMagnum
Mi 12. Dez 2018, 15:09
Forum: Basisversion
Thema: Keine Reaktion bzw. lange Wartezeit
Antworten: 6
Zugriffe: 125

Re: Keine Reaktion bzw. lange Wartezeit

hey,

ist mir in den letzten tagen auch immer wieder aufgefallen (opera-dev 59).

liebe grüße,
sascha
von WBTMagnum
Do 6. Dez 2018, 10:52
Forum: webEdition Templates erstellen (we:Tags)
Thema: Bildergalerie nach wE update von 6.x auf 8.x fehlerhaft
Antworten: 12
Zugriffe: 213

Re: Bildergalerie nach wE update von 6.x auf 8.x fehlerhaft

Hallo Stas, Dann vermute ich, dass das Attribut "only" hier nur Wunschdenken von mir war. Lt. Tag-Referenz gibt es das auch nicht. Ich sehe zwei Möglichkeiten die du versuchen kannst: Den Pfad mittels PHP in die ID umwandeln (Achtung, nicht sehr performant): <?php $GLOBALS['i_id'] = path_to_id($GLOB...
von WBTMagnum
Mi 5. Dez 2018, 21:52
Forum: webEdition Templates erstellen (we:Tags)
Thema: Bildergalerie nach wE update von 6.x auf 8.x fehlerhaft
Antworten: 12
Zugriffe: 213

Re: Bildergalerie nach wE update von 6.x auf 8.x fehlerhaft

Hallo stas,

Schau doch bitte mal, ob 'i_id' richtig gesetzt ist, z.B. mit

Code: Alles auswählen

<pre>i_id: <we:var type="global" name="i_id"/></pre>
Die Lösung mit <field type="href"> hat immer mal wieder Probleme gemacht.

HTH,
Sascha
von WBTMagnum
Mi 5. Dez 2018, 15:10
Forum: webEdition Installation & Update
Thema: Webseiten können in we nicht editiert werden
Antworten: 7
Zugriffe: 167

Re: Webseiten können in we nicht editiert werden

Hallo max2, Was funktioniert denn beim Backup konkret nicht? Startet er? Bricht das Backup up? Ist es unvollständig? Der Errorlog ist leider nicht sehr aussagekräftig (zumindest für mich) und nur eine Notice. Was du beim Backup noch probieren kannst: * Binaries ausnehmen * Kompression abschalten Lie...
von WBTMagnum
Mi 5. Dez 2018, 15:06
Forum: webEdition Templates erstellen (we:Tags)
Thema: Bildergalerie nach wE update von 6.x auf 8.x fehlerhaft
Antworten: 12
Zugriffe: 213

Re: Bildergalerie nach wE update von 6.x auf 8.x fehlerhaft

Hallo Stas, Ich vermute es liegt daran, dass du die lokale Variable `$i_id` definierst, in der Listview beim Workspace dann aber die globale Variable `$GLOBALS['i_id']` angibst (Anm.: `\$i_id` ist die Kurzschreibweise für `$GLOBALS[i_id]`). Damit hat er keinen Workspace definiert und geht alles durc...
von WBTMagnum
Fr 30. Nov 2018, 11:52
Forum: webEdition Installation & Update
Thema: keine listview type languagelink nach Update auf 8.04
Antworten: 5
Zugriffe: 91

Re: keine listview type languagelink nach Update auf 8.04

Hallo Regina, Hab gerade in der Bugbase geschaut. Das Problem ist wohl bekannt und wird mit 8.0.5 behoben: https://qa.webedition.org/tracker/view.php?id=12148. Laut Lukas kann man in der Zwischenzeit auf die 8.0.4.1 (Entwicklungsversion) gehen. Alternativ kannst du den Patch Cherry Picken. Sollte de...
von WBTMagnum
Fr 30. Nov 2018, 10:47
Forum: webEdition Installation & Update
Thema: keine listview type languagelink nach Update auf 8.04
Antworten: 5
Zugriffe: 91

Re: keine listview type languagelink nach Update auf 8.04

Hallo Regina,

Kann es sein, dass es ein <we:ifPageLanguage doc="top" ...> braucht?

Ansonsten wäre es interessant zu wissen, ob er überhaupt in die Schleife rein geht. Dann liegt das Problem nämlich in der

Code: Alles auswählen

<we:listview type="languagelink">
selbst.

HTH,
Sascha
von WBTMagnum
Do 29. Nov 2018, 16:28
Forum: webEdition Installation & Update
Thema: Server-Einstellungen für Backup
Antworten: 4
Zugriffe: 92

Re: Server-Einstellungen für Backup

Hallo Regina, So etwas liegt meistens an eingebetteten Ressourcen. Versuch mal die Binaries vom Backup auszunehmen. Klappte es dann? Meist ist es ein großes Bild, das bei der Verarbeitung zu einem "Out of memory" Fehler führt. Im webEdition Errorlog bzw. dem Errorlog des Webservers findest du vermut...
von WBTMagnum
Di 27. Nov 2018, 11:17
Forum: webEdition Installation & Update
Thema: Nach Serverumzug Verzeichnisbaum leer
Antworten: 7
Zugriffe: 181

Re: Nach Serverumzug Verzeichnisbaum leer

Hallo Anna, Wir gehen in der Regel wie folgt vor: Quellsystem: DB Dump erstellen Quellsystem: File Dump von /webEdition/site/ erstellen Dumps auf das Zielsystem kopieren Zielsystem: leere webEdition Installation vorbereiten Zielsystem: File Dump einspielen Zielsystem: DB Dump einspielen Je ähnlicher...
von WBTMagnum
So 25. Nov 2018, 21:11
Forum: webEdition Installation & Update
Thema: Bei Update & Rebuild "Primary script unknown"
Antworten: 3
Zugriffe: 92

Re: Bei Update & Rebuild "Primary script unknown"

Hallo,

Drei Fragen dazu:
  • Ist das Update wirklich vollständig durchgelaufen?
  • Finden sich im webEdition Errorlog Meldungen?
  • Welche PHP Version läuft denn da?
Liebe Grüße,
Sascha
von WBTMagnum
Fr 23. Nov 2018, 15:45
Forum: webEdition Installation & Update
Thema: Nach Serverumzug Verzeichnisbaum leer
Antworten: 7
Zugriffe: 181

Re: Nach Serverumzug Verzeichnisbaum leer

Mach sicherheitshalber noch einen Vergleich ob die wesentlichen Parameter (Tabellen, Größe, etc.) der Datenbank stimmen. Nur weil kein Fehler gekommen ist, heißt das noch lange nicht, dass der Import durchgelaufen ist. phpMyAdmin hat da so seine Tücken.

Liebe Grüße,
Sascha
von WBTMagnum
Di 13. Nov 2018, 01:22
Forum: webEdition Installation & Update
Thema: Update von 6 auf 7 hängt bei "Datenbank aktuallisieren" Beitrag ist gelöst
Antworten: 4
Zugriffe: 141

Re: Update von 6 auf 7 hängt bei "Datenbank aktuallisieren" Beitrag ist gelöst

Hallo Mebus,

Freut mich, dass mit der Erhöhung der Ausführungszeit nun geklappt hat.

Liebe Grüße,
Sascha
von WBTMagnum
Mo 12. Nov 2018, 23:59
Forum: webEdition Installation & Update
Thema: Update von 6 auf 7 hängt bei "Datenbank aktuallisieren" Beitrag ist gelöst
Antworten: 4
Zugriffe: 141

Re: Update von 6 auf 7 hängt bei "Datenbank aktuallisieren" Beitrag ist gelöst

Hallo Mebus,

Meine Empfehlung: Schau in den Errorlog vom Webserver. Mit etwas Glück finden sich dort sachdienliche Hinweise.

Und für die weitere Analyse ein paar Fragen:
  • Welche PHP Version?
  • Welche PHP Settings?
  • Welcher Hoster?
  • Welcher Browser?

HTH,
Sascha

Zur erweiterten Suche