Die Suche ergab 1427 Treffer

von WBTMagnum
Mi 5. Sep 2018, 23:10
Forum: Backup und Serverumzug
Thema: Serverumzug
Antworten: 3
Zugriffe: 155

Re: Serverumzug

Hallo Manolo,

Zwei Ideen dazu:
  • Ist short_open_tags aktiviert? Das kann insbesondere beim Einspielen von Backups ein Problem darstellen.
  • Ist das Backup korrekt und vollständig erstellt worden. Einfach mal mit einem Text Editor rein schauen.

Liebe Grüße,
Sascha
von WBTMagnum
Mi 5. Sep 2018, 16:36
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:condition - bestimmter Aufbau läuft nicht in 8.0.3.1
Antworten: 8
Zugriffe: 243

Re: we:condition - bestimmter Aufbau läuft nicht in 8.0.3.1

Hallo Ulrich, Ich vermute, dass das mit folgenden Tickets zusammen hängt: 0011963: custom conditions in Listview baut fehlerhaftes query 0012067: condition mit AND setzt klammer falsch Für die Entwicklung wäre es vermutlich interessant zu wissen welchen Build der V8.0.3.1 du da im Einsatz hast. Lieb...
von WBTMagnum
Mi 5. Sep 2018, 15:13
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:condition - bestimmter Aufbau läuft nicht in 8.0.3.1
Antworten: 8
Zugriffe: 243

Re: we:condition - bestimmter Aufbau läuft nicht in 8.0.3.1

Hallo Urlich,

Ich meinte, ob du dir die condition selbst schon ausgeben hast lasst, z.B. mit

Code: Alles auswählen

<?php echo $condition_team;?>
Liebe Grüße,
Sascha
von WBTMagnum
Mi 5. Sep 2018, 13:19
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:condition - bestimmter Aufbau läuft nicht in 8.0.3.1
Antworten: 8
Zugriffe: 243

Re: we:condition - bestimmter Aufbau läuft nicht in 8.0.3.1

WBTMagnum hat geschrieben:
Mi 5. Sep 2018, 13:19
Hallo Urlich,

Kannst du dir mal die Condition "condition_team" für beide Versionen ausgeben lassen. Ist da ein Unterschied? Wenn ja, welcher?


Liebe Grüße,
Sascha
von WBTMagnum
Mi 5. Sep 2018, 13:19
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:condition - bestimmter Aufbau läuft nicht in 8.0.3.1
Antworten: 8
Zugriffe: 243

Re: we:condition - bestimmter Aufbau läuft nicht in 8.0.3.1

Hallo Urlich,

Kannst du dir mal die Condition "condition_team" für beide Versionen ausgeben lassen. Ist da ein Unterschied? Wenn ja, welcher.


Liebe Grüße,
Sascha
von WBTMagnum
Mo 13. Aug 2018, 14:29
Forum: webEdition Installation & Update
Thema: Keine Menüs mehr nach Update auf 8.0.3.
Antworten: 3
Zugriffe: 168

Re: Keine Menüs mehr nach Update auf 8.0.3.

Hallo janX,

Ein paar Fragen:
  • Sind alle User betroffen?
  • Welche Sprache ist beim User / dem System eingestellt?
  • Ist beim Update ein Fehler gekommen?
  • Steht was im Fehlerlog?
  • Ev. hilft eine Update Wiederholung.
Liebe Grüße,
Sascha
von WBTMagnum
Mi 8. Aug 2018, 12:23
Forum: Newsletter Module
Thema: kein Editieren möglich
Antworten: 2
Zugriffe: 217

Re: kein Editieren möglich

Hallo Christobal,

Das klingt nach einem Bug. Kannst du das bitte in die Bugbase eintragen.

Workaround: CSV direkt bearbeiten (SSH, FTP, etc.).


Liebe Grüße,
Sascha
von WBTMagnum
Do 26. Jul 2018, 15:35
Forum: Off-Topic & Smalltalk
Thema: Neuer Server
Antworten: 2
Zugriffe: 191

Re: Neuer Server

Hey,

Das erklärt's :-).

Schon was gefunden: webedition.de leitet noch nicht um.


LG,
Sascha
von WBTMagnum
Di 24. Jul 2018, 22:30
Forum: webEdition Templates erstellen (we:Tags)
Thema: Suche Listview Blätterfunktion
Antworten: 1
Zugriffe: 119

Re: Suche Listview Blätterfunktion

Hallo diballa, Ich glaube da gibt es (noch immer nichts) natives. Du kannst aber mit PHP die Parameter auslesen und dir die Links einfach selbst zusammenstellen: $GLOBALS['lv']->getPageNo(); $GLOBALS['lv']->getMaxPages(); $GLOBALS['lv']->getRows(); $GLOBALS['lv']->getMaxItemsPerPage(); (Quelle: http...
von WBTMagnum
Di 24. Jul 2018, 22:17
Forum: webEdition Templates erstellen (we:Tags)
Thema: userinput und textarea bzw. fileupload troubles
Antworten: 13
Zugriffe: 294

Re: userinput und textarea bzw. fileupload troubles

Hallo Christoph,

Sollte es nicht type="textinput" und type="textarea" sein? Ist wohl nur ein Copy&Pest Fehler ;-).

Grundsätzlich bist du von folgendem Problem betroffen: Ticket #12013. Fix gibt es bislang noch keinen.

Liebe Grüße,
Sascha
von WBTMagnum
Di 24. Jul 2018, 22:04
Forum: Webseiten
Thema: Kurz-URL für Tag-Referenz geht nicht mehr Beitrag ist gelöst
Antworten: 2
Zugriffe: 172

Kurz-URL für Tag-Referenz geht nicht mehr Beitrag ist gelöst

Hey,

Mir ist gerade aufgefallen, dass die Kurz-URLs für Tags nicht mehr wollen, z.B. http://tags.webedition.org/ifempty. Ist das Absicht oder ist das passiert? Wir verwenden diese Kurz-URLs regelmäßig, da man damit sehr schnell auf die einzelnen Einträge kommt.

Liebe Grüße,
Sascha
von WBTMagnum
Mo 23. Jul 2018, 20:41
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:link auf internes non webEdtion Dokument
Antworten: 5
Zugriffe: 187

Re: we:link auf internes non webEdtion Dokument

Schön, dass es jetzt wieder klappt.

Ich vermute mal, dass das - wie bei den Tel-Links (sh. Ticket #11823) - an der in wE 8.0.2 neu hinzu gekommenen Link-Validierung für externe LInks scheiterte und in wE 8.0.3 behoben wurde.

Liebe Grüße,
Sascha
von WBTMagnum
So 22. Jul 2018, 21:59
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:link auf internes non webEdtion Dokument
Antworten: 5
Zugriffe: 187

Re: we:link auf internes non webEdtion Dokument

JFTR: In einer 7.0.3 hat das mit dem externen root-relativen Link auch geklappt. Sowohl mit <we:link> als auch im Richtext.

HTH,
Sascha
von WBTMagnum
So 22. Jul 2018, 21:52
Forum: webEdition Templates erstellen (we:Tags)
Thema: Objektlistview nach Category Title sortieren
Antworten: 5
Zugriffe: 126

Re: Objektlistview nach Category Title sortieren

mokraemer hat geschrieben:
Sa 21. Jul 2018, 10:19
Alternativ zu php kannst du natürlich über js (jquery) die Tabelle sortierbar bzw. nach einer der Spalten noch sortieren (wie Timo schon sagt halt nur nicht mit Paginierung).
Mit DataTables bekommst du Sortierung und Paginierung (alles clientseitig).

Liebe Grüße,
Sascha

Zur erweiterten Suche