Die Suche ergab 40 Treffer

von Utakka
Di 20. Nov 2018, 10:05
Forum: Off-Topic & Smalltalk
Thema: Anzahl der webEdition Installationen
Antworten: 4
Zugriffe: 3637

Re: Anzahl der webEdition Installationen

Ahh super, das ist doch zumindest schon mal eine ganz grobe Zahl, danke.
Und keine Sorge, das wird bei uns auch höchstens bei Abstimmungsgesprächen mal Thema sein. Also nicht in Präsentationen oder so.
von Utakka
Mo 19. Nov 2018, 17:14
Forum: Off-Topic & Smalltalk
Thema: Anzahl der webEdition Installationen
Antworten: 4
Zugriffe: 3637

Re: Anzahl der webEdition Installationen

Um belastbare Zahlen geht es uns auch gar nicht, eine ganz grobe Hausnummer (Download-Anzahl des Installers z.B.) wäre völlig okay. Ich meine mich zu erinnern, dass ihr irgendwann nach der Einführung von webEdition 6 mal von 70.000 Installationen gesprochen habt (Blog Eintrag oder so?!). So etwas wä...
von Utakka
Di 13. Nov 2018, 10:13
Forum: Off-Topic & Smalltalk
Thema: Anzahl der webEdition Installationen
Antworten: 4
Zugriffe: 3637

Anzahl der webEdition Installationen

Hey liebes webEdition Team, könntet ihr vielleicht mal ein paar aktuelle Installationszahlen veröffentlichen? Wie häufig ist webEdition im Einsatz? Hintergrund ist der, dass wir unsere Kunden mitunter davon überzeugen müssen, dass webEdition das richtige System für Sie ist und es sich dabei nicht um...
von Utakka
Mi 24. Mai 2017, 11:19
Forum: Patches, Bugs und Contributions
Thema: Verschachtelung von "Durch Domain ersetzen"
Antworten: 5
Zugriffe: 1823

Re: Verschachtelung von "Durch Domain ersetzen"

Bei der Sortierung hast du Recht, das sollte sogar alphanumerisch klappen. Die tatsächliche Anzahl der Unterordner erschien mir nur "sauberer". Das ändert allerdings nichts am $lastRules Problem. Zur Verdeutlichung mal folgendes Szenario. Diese verschachtelten Ordner sollen jeweils durch eine Domain...
von Utakka
Mi 24. Mai 2017, 10:08
Forum: Patches, Bugs und Contributions
Thema: Verschachtelung von "Durch Domain ersetzen"
Antworten: 5
Zugriffe: 1823

Re: Verschachtelung von "Durch Domain ersetzen"

Okay, gefunden. Die Länge des Pfades spielte bislang keine Rolle, stattdessen wurde der Pfad alphanumerisch sortiert abgefragt. Die entsprechende Abfrage in getUrlReplacements() sah bislang wie folgt aus: 'SELECT Path,urlMap FROM ' . FILE_TABLE . ' WHERE urlMap!="" ORDER BY Path DESC' Das habe ich b...
von Utakka
Mi 24. Mai 2017, 08:49
Forum: Patches, Bugs und Contributions
Thema: Verschachtelung von "Durch Domain ersetzen"
Antworten: 5
Zugriffe: 1823

Re: Verschachtelung von "Durch Domain ersetzen"

Joar, wundert mich auch. Besonders, weil das von Seite zu Seite unterschiedlich ist. Hatte erst schon irgendein Caching auf dem Server in Verdacht..

Aber danke für den Hinweis zur entsprechenden Klasse. Macht die Suche etwas einfacher!
von Utakka
Di 23. Mai 2017, 16:29
Forum: Patches, Bugs und Contributions
Thema: Verschachtelung von "Durch Domain ersetzen"
Antworten: 5
Zugriffe: 1823

Verschachtelung von "Durch Domain ersetzen"

Moin zusammen, wir nutzen die Funktion "Verzeichnis durch Domain ersetzen" sehr häufig und zumeist klappt das auch wunderbar. Nun haben wir allerdings einen Fall, der etwas tricky ist. webEdition Version ist 6.4.4, Verzeichnisstruktur ist in etwa wie folgt: Hauptverzeichnis A : Durch "domainA.de" er...
von Utakka
Do 7. Mai 2015, 14:06
Forum: Navigations Modul
Thema: Highlightregeln und Darstellungs-Dokument bei Objekten
Antworten: 1
Zugriffe: 2173

Highlightregeln und Darstellungs-Dokument bei Objekten

Hallo zusammen, in einer aktuellen webEdition Installation (Version 6.4.1) scheinen die Highlight-Regeln für Navigationen nicht so recht zu greifen. Das Szenario: SeiteA.php ist im Navigationstool mit Navipunkt "SeiteA" verknüpft Objekt hat als "Dokument für die Darstellung" SeiteA.php eingestellt I...
von Utakka
Mo 3. Sep 2012, 08:55
Forum: webEdition Installation & Update
Thema: Keine Verbindung zum Update Server - webEdition 6.1.0.2
Antworten: 5
Zugriffe: 3504

Re: Keine Verbindung zum Update Server - webEdition 6.1.0.2

Es kann gar keine Verbindung hergestellt werden. Und das, obwohl ja beide Verbindungstypen verfügbar sind und auch die DNS Auflösung klappt.
von Utakka
Mi 29. Aug 2012, 10:04
Forum: webEdition Installation & Update
Thema: Keine Verbindung zum Update Server - webEdition 6.1.0.2
Antworten: 5
Zugriffe: 3504

Keine Verbindung zum Update Server - webEdition 6.1.0.2

Hallo zusammen, ich versuche eine webEdition Installation (6.1.0.2) auf den neuesten Stand zu bringen. Es kann allerdings keine Verbindug zum Update Server hergestellt werden. Hier das Log: Verfügbare Verbindungstypen: fopen curl Verwendeter Verbindungstyp: fopen Adressauflösung Updateserver: Hostna...
von Utakka
Fr 29. Jul 2011, 08:47
Forum: webEdition Templates erstellen (we:Tags)
Thema: $we_doc->getElement und Bilder
Antworten: 9
Zugriffe: 2513

Re: $we_doc->getElement und Bilder

Ahh, DAS klingt nach einer praktischen Neuerung! Warten wir also ab.
von Utakka
Do 28. Jul 2011, 15:48
Forum: webEdition Templates erstellen (we:Tags)
Thema: $we_doc->getElement und Bilder
Antworten: 9
Zugriffe: 2513

Re: $we_doc->getElement und Bilder

Okay, nun habe ich aber doch noch eine Frage.

Gibt es auch eine Möglichkeit, innerhalb eines we:block per PHP an die hinterlegten Daten zu kommen?
Auch hierbei geht es mir wieder um die ID eines Bildes, welche ich im Editmode (!) benötige.
von Utakka
Do 28. Jul 2011, 11:54
Forum: webEdition Templates erstellen (we:Tags)
Thema: $we_doc->getElement und Bilder
Antworten: 9
Zugriffe: 2513

Re: $we_doc->getElement und Bilder

Hach, die Welt kann so schön einfach sein.. :)

Danke!
von Utakka
Mi 27. Jul 2011, 16:24
Forum: webEdition Templates erstellen (we:Tags)
Thema: Keine Bilder im Adminbereich
Antworten: 1
Zugriffe: 853

Re: Keine Bilder im Adminbereich

Hallo Tanja, ich nehme an, es geht dabei um fest verankerte Bilder und nicht um solche, die etwa mit <we:img /> generiert wurden?! Mag es sein, dass du dabei relative Pfadangaben genutzt hast? Also so etwas in der Art: <img src="images/testbild.jpg" alt="" /> Das obige Beispiel funktioniert im Bearb...
von Utakka
Mi 27. Jul 2011, 16:20
Forum: webEdition Templates erstellen (we:Tags)
Thema: $we_doc->getElement und Bilder
Antworten: 9
Zugriffe: 2513

$we_doc->getElement und Bilder

Hallo zusammen, ich habe (mal wieder) eine Frage zu webEdition 6.2. Und zwar kann man per $we_doc->getElement() scheinbar nicht mehr auf Bilder zugreifen. In früheren Version gab die Funktion noch die ID des Bildes zurück. Beispiel: <we:img name="foo" /> <?php echo $we_doc->getElement("foo"); ?> Bei...

Zur erweiterten Suche