Die Suche ergab 552 Treffer

von eSKa
Do 15. Feb 2018, 13:35
Forum: Shop Modul
Thema: Shop - Problem mit Warenkorb
Antworten: 5
Zugriffe: 1394

Re: Shop - Problem mit Warenkorb

Nachtrag:

Das Entfernen von current="false" in navigationEntry hat das Problem gelöst.
von eSKa
Do 15. Feb 2018, 13:30
Forum: Shop Modul
Thema: Shop - Problem mit Warenkorb
Antworten: 5
Zugriffe: 1394

Re: Shop - Problem mit Warenkorb

hallo nochmal, ich habe das nightly-Update einmal eingespielt und das oben genannte Problem wurde auch behoben. Leider gibt es jetzt ein neues Problem und mir wird die Navigation nicht mehr angezeigt. Ich habe die Fehlermeldung mal mit angehangen. Vielleicht hat ja jemand eine Idee. Vielen Dank! err...
von eSKa
Fr 2. Feb 2018, 13:26
Forum: Shop Modul
Thema: Shop - Problem mit Warenkorb
Antworten: 5
Zugriffe: 1394

Re: Shop - Problem mit Warenkorb

vielen Dank für die Antwort.

Den kompletten Report habe ich mal als txt angehangen.
von eSKa
Fr 2. Feb 2018, 10:25
Forum: Shop Modul
Thema: Shop - Problem mit Warenkorb
Antworten: 5
Zugriffe: 1394

Shop - Problem mit Warenkorb

Ein Hallo in die Runde, nachdem ich das Shop-Problem (https://forum.webedition.org/viewtopic.php?f=19&t=41243) lösen konnte, hat sich leider ein weiteres Problem aufgetan. Verwendete Version: 8.0.1.0, SVN-Revision: 14768 Ich habe eine Seite, auf der 5 Artikel per listview type="object" angezeigt wer...
von eSKa
Di 30. Jan 2018, 19:27
Forum: Shop Modul
Thema: Probleme mit Shop-Modul und type="shopliste"
Antworten: 3
Zugriffe: 1125

Re: Probleme mit Shop-Modul und type="shopliste"

... perfekt, vielen Dank für die Antwort. Werde ich gleich mal testen.
von eSKa
Di 30. Jan 2018, 18:14
Forum: Shop Modul
Thema: Probleme mit Shop-Modul und type="shopliste"
Antworten: 3
Zugriffe: 1125

Re: Probleme mit Shop-Modul und type="shopliste"

... sehe gerade, dass ich im englischen Forum gepostet habe. Vielleicht kann das verschoben werden.
Danke!
von eSKa
Di 30. Jan 2018, 17:25
Forum: Shop Modul
Thema: Probleme mit Shop-Modul und type="shopliste"
Antworten: 3
Zugriffe: 1125

Probleme mit Shop-Modul und type="shopliste"

hallo zusammen, ich habe hier ein kleines Problem bei der Einrichtung eines neuen Shops Verwendete Version: 8.0.1.0, SVN-Revision: 14768 Beim Einsatz der beiden Tags "form type="shopliste" und "a edit="shop" wird der Inhalt ab den Tags abgeschnitten. Ich habe keine Idee mehr, woran es liegen könnte,...
von eSKa
Di 9. Jan 2018, 17:03
Forum: webEdition Templates erstellen (we:Tags)
Thema: 1 Jahr abfragen
Antworten: 6
Zugriffe: 1518

Re: 1 Jahr abfragen

ahh, so sollte es gehen: <?php $mytimestamp = strtotime("-1 years"); ?> <we:condition name="jahrling"> <we:conditionAdd field="Published" compare="<=" type="now" /> <we:conditionAnd /> <we:conditionAdd field="Published" compare=">=" var="mytimestamp"/> </we:condition> Sind jetzt allerdings die Objek...
von eSKa
Di 9. Jan 2018, 16:59
Forum: webEdition Templates erstellen (we:Tags)
Thema: 1 Jahr abfragen
Antworten: 6
Zugriffe: 1518

Re: 1 Jahr abfragen

jetzt war ich doch mal neugierig. Also mit einem Datumsfeld aus dem Objekt (hier Datum) funktioniert die Abfrage. Mit wedoc_Published erfolgt aber keine Ausgabe <?php $mytimestamp = strtotime("-1 years"); ?> <we:condition name="jahrling"> <we:conditionAdd field="Datum" compare="<=" type="now" /> <we...
von eSKa
Di 9. Jan 2018, 16:46
Forum: webEdition Templates erstellen (we:Tags)
Thema: 1 Jahr abfragen
Antworten: 6
Zugriffe: 1518

Re: 1 Jahr abfragen

hallo christobal, ja, ich verstehe, da habe ich zu schnell gelesen. Ich bin mir nicht sicher, ob "wedoc_Published" in der Condition seitens we zur Verfügung steht. Ansonsten müsste es im groben wie folgt aussehen: <we:condition name="jahrling"> <we:conditionAdd field="wedoc_Published" compare="<=" t...
von eSKa
Di 9. Jan 2018, 12:51
Forum: webEdition Templates erstellen (we:Tags)
Thema: 1 Jahr abfragen
Antworten: 6
Zugriffe: 1518

Re: 1 Jahr abfragen

auf den ersten Blick sehe ich nur, dass die Felder unterschiedliche Bezeichnungen haben.

<we:conditionAdd field="we_Published" compare=">=" type="now" />

<we:field type="date" name="wedoc_Published" />
von eSKa
Do 1. Jun 2017, 10:41
Forum: webEdition Templates erstellen (we:Tags)
Thema: listview multiobject mit WE 7 geht nicht mehr
Antworten: 14
Zugriffe: 3316

Re: listview multiobject mit WE 7 geht nicht mehr

... genau das war es. Vielen Dank. Hatte das Thema in der Bug-Base gar nicht gefunden. Hatte wohl Tomaten auf den Augen.
von eSKa
Mi 24. Mai 2017, 16:19
Forum: webEdition Templates erstellen (we:Tags)
Thema: listview multiobject mit WE 7 geht nicht mehr
Antworten: 14
Zugriffe: 3316

Re: listview multiobject mit WE 7 geht nicht mehr

... nun ja, der Kunde hätte gerne eine laufende Seite und in der 7.0er Version funktioniert der Code.
Danach kann ich mir immernoch eine Lösung suchen. Erste Priorität hat erstmal eine funktionierende Seite.
von eSKa
Mi 24. Mai 2017, 12:47
Forum: webEdition Templates erstellen (we:Tags)
Thema: listview multiobject mit WE 7 geht nicht mehr
Antworten: 14
Zugriffe: 3316

Re: listview multiobject mit WE 7 geht nicht mehr

... wir haben das gleiche Problem. Mehrfach verschachtelte muliobjects werden seit 7.0.3 nicht mehr angezeigt. Wir haben mehrere 7.0 Installationen in denen dieses Konstrukt noch funktioniert. Hier mal eine einfache Darstellung unseres Codes <we:listview type="object" name="Programm" classid="7 > <w...
von eSKa
Mi 17. Mai 2017, 16:41
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:block in Listview: Leeres Feld wird überschrieben
Antworten: 3
Zugriffe: 1262

Re: we:block in Listview: Leeres Feld wird überschrieben

hier gibt es eine kurze Beschreibung aus der Dokumentation. Vielleicht hilft das weiter.

http://documentation.webedition.org/wik ... t-listview

Zur erweiterten Suche