Die Suche ergab 552 Treffer

von eSKa
Mo 8. Dez 2014, 12:36
Forum: DB-/Objektmodul
Thema: Objekt SEO-URL doppelter Content
Antworten: 5
Zugriffe: 2226

Re: Objekt SEO-URL doppelter Content

wird bei Objekten dies nicht unter Eigenschaften über die "Voreinstellung Dokument für die Darstellung" geregelt?
von eSKa
Mo 17. Sep 2012, 21:17
Forum: webEdition Templates erstellen (we:Tags)
Thema: erweiterte Paginierung für listview
Antworten: 3
Zugriffe: 1793

Re: erweiterte Paginierung für listview

mit ein paar Anpassungen hat die Lösung dann doch ein ziemlich gutes Ergebnis geliefert.

http://www.twinsystems.de/projekte/webedition-tags.php
von eSKa
Mi 12. Sep 2012, 21:20
Forum: webEdition Templates erstellen (we:Tags)
Thema: erweiterte Paginierung für listview
Antworten: 3
Zugriffe: 1793

Re: erweiterte Paginierung für listview

ja, das hatten wir auch schon getestet. Sind aber auch nicht zum gewünschten Ergebnis gekommen.

Trotzdem danke.
von eSKa
Mi 12. Sep 2012, 20:28
Forum: webEdition Templates erstellen (we:Tags)
Thema: erweiterte Paginierung für listview
Antworten: 3
Zugriffe: 1793

erweiterte Paginierung für listview

hallo an die webEdition Gemeinde ich hatte folgende Paginierung hier im Forum gefunden und den eigenen Bedürfnissen angepasst. <?php $counter=1; ?> <?php $begin_row = $_GET['we_lv_start_0']; $actual_page = ($begin_row / $GLOBALS['lv']->rows) + 1; ?> Artikel <we:listviewStart/> bis <we:listviewEnd/> ...
von eSKa
Di 14. Aug 2012, 11:39
Forum: webEdition Templates erstellen (we:Tags)
Thema: cfilter zeigt unterschiedliche Ergebnisse / Bug???
Antworten: 8
Zugriffe: 2306

Re: cfilter zeigt unterschiedliche Ergebnisse / Bug???

dann macht diese Funktion allerdings gar keinen Sinn. Wenn ich doch einen cfilter auf ein Objekt anwende und mit dem korrekten Kunden eingeloggt bin, sollte der Inhalt doch angezeigt werden. Das wird er aber nicht. Dazu verstehe ich dann auch nicht, warum die Einstellung des cfilters im listview fun...
von eSKa
Di 14. Aug 2012, 11:36
Forum: webEdition Templates erstellen (we:Tags)
Thema: Problem mit we:if
Antworten: 3
Zugriffe: 1273

Re: Problem mit we:if

ahh ok, das mit dem block und der listview war mir neu. Hatte so eine Kombi noch nie verwendet.
Aber man lernt ja nie aus ;-)
von eSKa
Mo 13. Aug 2012, 22:20
Forum: webEdition Templates erstellen (we:Tags)
Thema: Problem mit we:if
Antworten: 3
Zugriffe: 1273

Re: Problem mit we:if

nicht getestet, aber so in der Richtung

<we:ifFieldNotEmpty type="checkbox" match="onMainPage"> ... </we:ifFieldNotEmpty>

Ich bin mir nur nicht sicher, ob die Kombination aus listview und block so gesund ist.
Reicht es nicht, nur die listview-Ausgabe zu verwenden?
von eSKa
Mo 13. Aug 2012, 22:11
Forum: webEdition Templates erstellen (we:Tags)
Thema: cfilter zeigt unterschiedliche Ergebnisse / Bug???
Antworten: 8
Zugriffe: 2306

Re: cfilter zeigt unterschiedliche Ergebnisse / Bug???

ja, ich habe jedem Objekt einen Kunden aus der Kundenverwaltung zugewiesen. Der Abruf per listview mit cfilter funktioniet wunderbar. Es sieht jeder nur sein Objekt. Der Aufruf des Objekts ohne listview, dafür mit der Einschränkung mit we:ifRegisteredUser cfilter="true" funktioniert nicht. Es wird m...
von eSKa
Mo 13. Aug 2012, 19:26
Forum: webEdition Templates erstellen (we:Tags)
Thema: we:navigation - nur einen Eintrag ausgeben
Antworten: 2
Zugriffe: 1341

Re: we:navigation - nur einen Eintrag ausgeben

... ich habe da so im Kopf, dass es das Tag <we:ifHasCurrentEntry > gibt. Damit sollte sich doch was basteln lassen.
So in Richtung Breadcrump mit nur einem, den aktuellen Navigationspunkt.
von eSKa
Mo 13. Aug 2012, 18:48
Forum: webEdition Templates erstellen (we:Tags)
Thema: Bild einfügen und link setzten, verlinken
Antworten: 4
Zugriffe: 2014

Re: Bild einfügen und link setzten, verlinken

... zum einen könnte man direkt mit we:link arbeiten,
oder man setzt noch ein Textfeld in den we:block, welches man dann mit "a href" um das image legt, in das man dann eine URL eingeben kann.
von eSKa
Mo 13. Aug 2012, 18:22
Forum: webEdition Templates erstellen (we:Tags)
Thema: cfilter zeigt unterschiedliche Ergebnisse / Bug???
Antworten: 8
Zugriffe: 2306

Re: cfilter zeigt unterschiedliche Ergebnisse / Bug???

kann man die Kundenfiltereinträge im Objekt irgendwie per php abfragen? Ich kann in der Datenbank einfach nichts finden.
von eSKa
Mo 13. Aug 2012, 17:56
Forum: webEdition Templates erstellen (we:Tags)
Thema: cfilter zeigt unterschiedliche Ergebnisse / Bug???
Antworten: 8
Zugriffe: 2306

Re: cfilter zeigt unterschiedliche Ergebnisse / Bug???

... ich habe das Gefühl, dass das Tag "we:form type="object" in Verbindung mit "we_editObject_ID" diese cfilter-Einstellungen ignoriert und so keiner Zugriff hat.

Alle anderen Versuche mit listview und cfilter laufen problemlos. Mal gucken, ob ich da eine Alternative finde.
von eSKa
Mo 13. Aug 2012, 10:18
Forum: webEdition Templates erstellen (we:Tags)
Thema: cfilter zeigt unterschiedliche Ergebnisse / Bug???
Antworten: 8
Zugriffe: 2306

cfilter zeigt unterschiedliche Ergebnisse / Bug???

Hallo und so, ich habe mal wieder eine Frage. Ich benutze für Objekte den cfilter und weise jedem Objekt einen Kunden zu. Schalte ich die cfilter-Funktion in einer listview ein, werden auch nur die zugewiesenen Objekte angezeigt. Also perfekt. Weise ich den cfilter einem ifRegisteredUser-Tag zu, dan...
von eSKa
Do 9. Aug 2012, 12:46
Forum: webEdition Templates erstellen (we:Tags)
Thema: Bild-Upload userInput type="img" nicht möglich?!
Antworten: 4
Zugriffe: 1896

Re: Bild-Upload userInput type="img" nicht möglich?!

ich habe das method="get" entfernt und jetzt scheint es doch tatsächlich zu funktionieren.
von eSKa
Do 9. Aug 2012, 11:16
Forum: webEdition Templates erstellen (we:Tags)
Thema: formular versand als html mail
Antworten: 1
Zugriffe: 1049

Re: formular versand als html mail

... meinst du einen Mailversand über <we:form type="formmail"></we:form> ?

Zur erweiterten Suche