Die Suche ergab 272 Treffer

von manolo
Mi 17. Sep 2014, 10:05
Forum: webEdition Templates erstellen (we:Tags)
Thema: WE Write Object und Hauptbesitzer
Antworten: 4
Zugriffe: 1393

WE Write Object und Hauptbesitzer

Hallo zusammen,

ist es möglich, bei WE WRITE-Vorgang (Object) gleich einen Hauptbesitzer (Redakteur) eintragen zu lassen?
Bin für jeden Tipp dankbar!


DANKE
von manolo
Mo 15. Sep 2014, 15:56
Forum: webEdition Templates erstellen (we:Tags)
Thema: Objekt im Backend aus Vorschau heraus öffnen
Antworten: 6
Zugriffe: 1696

Re: Objekt im Backend aus Vorschau heraus öffnen

OK, verstehe. Vorsicht ist geboten. VIelleicht wäre es möglich, in der Version 7 eine Funktion anzubieten, mit der diese Funktion mit einem "normalen" WE-TAg möglich ist.
von manolo
Mo 15. Sep 2014, 15:23
Forum: Hooks
Thema: Hooks & e-Mail: Zeichensatz
Antworten: 1
Zugriffe: 1640

Hooks & e-Mail: Zeichensatz

Hallo zusammen,

ich versuche aus einem Hook heraus eine Mail zu senden. Dabei stelle ich fest, das Umlaute im Quelltext der Mail seltsam codiert sind. Im Mail-Header gebe ich an, UTF-8 zu senden. Nun die Frage: basiert das Skript, das im Hook läuft auf UTF-8 oder einem anderen Zeichensatz?
von manolo
Mo 15. Sep 2014, 15:14
Forum: webEdition Templates erstellen (we:Tags)
Thema: Objekt im Backend aus Vorschau heraus öffnen
Antworten: 6
Zugriffe: 1696

Re: Objekt im Backend aus Vorschau heraus öffnen

Hervorragend, das funktioniert – vielen Dank!
Kann jemand schon sagen, ob dieser Code das nächste große Update überdauert?
von manolo
Fr 12. Sep 2014, 11:50
Forum: webEdition Templates erstellen (we:Tags)
Thema: Objekt im Backend aus Vorschau heraus öffnen
Antworten: 6
Zugriffe: 1696

Objekt im Backend aus Vorschau heraus öffnen

Hallo Ihr Lieben, ich habe zwei (verknüpfte) Tabellen: Veranstaltung + Anmeldung. Nun biete ich dem Redakteur die Möglichkeit, in der VORSCHAU jeder Veranstaltung im Backend (WE) die Teilnehmer zu sehen. Soweit kein Problem (PHP). Nun möchte ich allerdings auch die Möglichkeit haben, die Objekte der...
von manolo
Mo 4. Aug 2014, 10:05
Forum: webEdition Templates erstellen (we:Tags)
Thema: <we:objectLanguage /> gibt nichts aus
Antworten: 5
Zugriffe: 1796

Re: <we:objectLanguage /> gibt nichts aus

Hehe, super, so geht's:
<we:ifPageLanguage match="en_EN">/* EN Content */</we:ifPageLanguage>

Danke, Thomas!
von manolo
Mo 4. Aug 2014, 09:03
Forum: webEdition Templates erstellen (we:Tags)
Thema: <we:objectLanguage /> gibt nichts aus
Antworten: 5
Zugriffe: 1796

Re: <we:objectLanguage /> gibt nichts aus

OK – workaround – <?php echo $GLOBALS['we_doc']->Language; ?>
von manolo
Fr 1. Aug 2014, 11:42
Forum: webEdition Templates erstellen (we:Tags)
Thema: <we:objectLanguage /> gibt nichts aus
Antworten: 5
Zugriffe: 1796

Re: <we:objectLanguage /> gibt nichts aus

Hallo Thomas, ich nutze die ganz normale WE-Systematik zur Ausgabe von Objekten und übergebe am Ende der URL ?we_objectID=10315 – so werden die URLs auf Objekte in den Listviews ja normalerweise automatisch erstellt. In diesem Moment, wo die URL ein we_objectID=XY hat, greift ja dann das Template mi...
von manolo
Do 31. Jul 2014, 13:52
Forum: webEdition Templates erstellen (we:Tags)
Thema: <we:objectLanguage /> gibt nichts aus
Antworten: 5
Zugriffe: 1796

<we:objectLanguage /> gibt nichts aus

Hallo zusammen, Es gibt eine Seite, die für die Ausgabe eines Objektes zuständig ist. An diese übergebe ich die Objekt-ID und dann werden die Felder des Objektes ausgegeben. An dieser Stelle möchte ich mit <we:objectLanguage /> die Sprache des Objekts ausgeben. Das geht aber nicht, es wird keine Aus...
von manolo
Do 30. Jan 2014, 18:51
Forum: webEdition Installation & Update
Thema: Zugriff auf Backend mit https:// erzwingen
Antworten: 4
Zugriffe: 2693

Re: Zugriff auf Backend mit https:// erzwingen

Ich habe jetzt Variante b) am laufen, also b) RewriteRule ^/?webEdition/(.*) https://%{SERVER_NAME}/webEdition/$1 [R,L] Das dumme ist, das die SEO-URLs damit nicht mehr funktionieren. Der Request mit den SEO-URLs wird an https:// umgeleitet und danach passiert dann gar nichts mehr. Den WE-internen C...
von manolo
Do 16. Jan 2014, 17:44
Forum: webEdition Installation & Update
Thema: Zugriff auf Backend mit https:// erzwingen
Antworten: 4
Zugriffe: 2693

Re: Zugriff auf Backend mit https:// erzwingen

Hallo Marc,

ich habe gerade festgestellt, das "Nach neuer Version suchen" auf https:// nicht funktioniert.
Könntest Du oder jemand aus dem Core-Team Dir das mal ansehen?

Danke.
von manolo
Di 14. Jan 2014, 16:54
Forum: webEdition Installation & Update
Thema: Zugriff auf Backend mit https:// erzwingen
Antworten: 4
Zugriffe: 2693

Zugriff auf Backend mit https:// erzwingen

Hallo zusammen, ich würde gerne die Übergabe der WE-Passworte mit https:// verschlüsseln und das Backend mit https:// betreiben. Damit der Redakteur dann aber auch nicht vergisst, https:// einzugeben, würde ich gerne eine automatische Weiterleitung per mod rewrite einbauen. Nun ist die Frage, ob ich...
von manolo
Do 12. Dez 2013, 19:34
Forum: Basisversion
Thema: Grosse Probleme beim Umbenennen von Verzeichnissen
Antworten: 8
Zugriffe: 3584

Re: Grosse Probleme beim Umbenennen von Verzeichnissen

Wir haben gerade festgestellt, das der Effekt NUR auftritt, wenn ein Ordner neu angelegt wird - speichern - der Tab NICHT geschlossen wird - und direkt ein neuer Name vergeben wird - speichern. Öffne ich ein bestehendes Verzeichnis mit Klick im Verzeichnisbaum und benenne es dann um, tritt dieser Ef...
von manolo
Do 12. Dez 2013, 19:20
Forum: Basisversion
Thema: Grosse Probleme beim Umbenennen von Verzeichnissen
Antworten: 8
Zugriffe: 3584

Re: Grosse Probleme beim Umbenennen von Verzeichnissen

Also wir haben jetzt das Umbennen von Verzeichnissen in WE bei verschiedenen Anbietern getestet, unter anderem auch Domain Factory. Überall das gleiche Spiel: * Verzeichnis "test" existiert und wird mit WE in "test123" umbenannt * in WE ist ab sofort das Verzeichnis "test123" zu sehen * im Filesyste...

Zur erweiterten Suche