Die Suche ergab 272 Treffer

von manolo
Sa 2. Mär 2013, 20:51
Forum: Backup und Serverumzug
Thema: Einstellungen fragt beim Speichern, ob Passwort speichern
Antworten: 1
Zugriffe: 2313

Einstellungen fragt beim Speichern, ob Passwort speichern

Habe hier ein mögliches Sicherheitsproblem: Beim speichern von Einstellungen fragt mich Firefox, ob das Passwort von "user X" gespeichert werden soll. Soweit eigentlich kein Problem. Aber: ich bin nicht als User X angemeldet, sondern als User Z. Ist das nur ein Schreibfehler, oder wird hier tatsächl...
von manolo
Mi 20. Feb 2013, 12:08
Forum: webEdition Templates erstellen (we:Tags)
Thema: block und select
Antworten: 7
Zugriffe: 1679

Re: block und select

OK, Thomas, Du sprichst mir aus der Seele.
Wo kann ich diesen Feature Request einbringen?
von manolo
Di 19. Feb 2013, 16:19
Forum: webEdition Templates erstellen (we:Tags)
Thema: block und select
Antworten: 7
Zugriffe: 1679

Re: block und select

Vielen Dank, Sascha, für diesen Work-aroud.

Aber. Das Verhalten im Block ist doch ein Bug, oder?
Kann ich das in die Bug Base eintragen?
von manolo
Mo 18. Feb 2013, 16:21
Forum: webEdition Templates erstellen (we:Tags)
Thema: block und select
Antworten: 7
Zugriffe: 1679

block und select

Hallo zusammen, ich habe mit WE 6.3.5 (wieder mal) ein Problem mit Block und Select. Mein Ziel ist, der Redakteur erstellt mit Block einen neuen Eintrag. Dann hat er Zugriff auf verschiedene Varianten (a und b) mit unterschiedlichen Datenfeldern. Die erste Variante soll vorselektiert sein ("a") und ...
von manolo
Mi 13. Feb 2013, 12:21
Forum: webEdition Templates erstellen (we:Tags)
Thema: img und showthumbcontrol=true
Antworten: 6
Zugriffe: 1339

Re: img und showthumbcontrol=true

Hallo Magnum,

danke für die Hilfe- ich hab jetzt raus gekriegt.

<we:img name="img-l" only="height" /> gibt die Höhe des Original-Images aus.
<we:img name="img-l" showthumbcontrol="true" only="height" /> gibt die Höhe des ausgewählten Thumbnails aus.

Eigentlich logisch... :roll:


Manuel
von manolo
Mi 13. Feb 2013, 11:42
Forum: webEdition Templates erstellen (we:Tags)
Thema: img und showthumbcontrol=true
Antworten: 6
Zugriffe: 1339

Re: img und showthumbcontrol=true

Genau, der Kommentar sollte raus ;-) Super, das ist genau das, was wir brauchen. Nun ist allerdings die Frage, wie ich an die Größenangaben des Thumbnails komme. Denn es bringt mir ja nichts, die Größe der Originaldatei zu nutezn, wenn der Redakteur eine andere Größe (Thumbnail) auswählen kann. Ich ...
von manolo
Mi 13. Feb 2013, 11:01
Forum: webEdition Templates erstellen (we:Tags)
Thema: img und showthumbcontrol=true
Antworten: 6
Zugriffe: 1339

Re: img und showthumbcontrol=true

Ja, das Attribut showthumbcontrol="true" gibts, zumindest in der 6.3.5 Funktioniert auch. Nur über "only" komme ich nicht an die Werte ran. Ich habe allerdings im Quellcode einen Kommentar //FIXME: wtf is showthumbcontrol?! what does it do? gefunden. Scheint also noch nicht wirklich freigegeben zu s...
von manolo
Di 12. Feb 2013, 19:18
Forum: webEdition Templates erstellen (we:Tags)
Thema: img und showthumbcontrol=true
Antworten: 6
Zugriffe: 1339

img und showthumbcontrol=true

Hallo zusammen, es geht mir um Images und Thumbnails, genauer gesagt <we:img name="test" showthumbcontrol="true" />. Kann mir jemand sagen, wie ich den Wert, den der Redakteur mit Hilfe von showthumbcontrol eingegeben hat, bei der Ausgabe des Images auslesen kann? Und vielleicht auch, welche Größe d...
von manolo
Di 6. Nov 2012, 12:53
Forum: Basisversion
Thema: Läuft webEdition unter https (secure) Verbindung?
Antworten: 5
Zugriffe: 3029

Re: Läuft webEdition unter https (secure) Verbindung?

Also bei uns war das Problem der Suhosin... ich weiß, wird nicht empfohlen. In diesem Fall aber aus Sicherheitsgründen / Kundenwunsch unerlässlich. Das Gute: der Suhosin war aufgrund seiner Fehler-Einträge relativ einfach zu konfigurieren. Und mit der richtigen Konfiguration geht's seither ohne Prob...
von manolo
Mi 24. Okt 2012, 13:13
Forum: Basisversion
Thema: Läuft webEdition unter https (secure) Verbindung?
Antworten: 5
Zugriffe: 3029

Läuft webEdition unter https (secure) Verbindung?

Liebe Mitforisten, hat jemand webEdition unter einer Secure (https://) Verbindung am Laufen? Bei mir (6.3.3.0) gibt es Schwierigkeiten, z. B. die Applets in der Kundenverwaltung. Es ist auch nicht möglich, die Einstellungen von WE zu ändern oder neue Benutzer anzulegen. Da erscheinen dann immer nur ...
von manolo
Mi 24. Okt 2012, 12:55
Forum: webEdition Templates erstellen (we:Tags)
Thema: Listenelemente verschwunden beim Wiederherstellen Backup
Antworten: 1
Zugriffe: 1015

Listenelemente verschwunden beim Wiederherstellen Backup

Habe gerade festgestellt, das meine Listenelemente (we:block) in der Version 6.3.3.0 beim Einspielen eines Backups nicht mehr ordentlich angelegt werden. Die Listen (we:block) enthalten keine Elemente mehr. Wenn ich dann mit Klick auf + ein Listenelement hinzufüge, wird das ganz normal angelegt. Das...
von manolo
Do 11. Okt 2012, 16:26
Forum: Benutzerverwaltung
Thema: Seite wird dem Benutzer nicht angezeigt
Antworten: 8
Zugriffe: 3919

Re: Seite wird dem Benutzer nicht angezeigt

Ich kann das Problem bestätigen. Habe festgestellt, das einzelne Zuweisungen von Rechten in der Benutzerverwaltung immer wieder zurück gesetzt werden, z. B. "Der Benutzer darf das Cockpit sehen". Es ist mir nicht möglich, funktionierende Zugänge für die Kunden zu erstellen (außer Administratoren). M...
von manolo
Fr 5. Okt 2012, 13:16
Forum: Patches, Bugs und Contributions
Thema: Komischer Fehler nach Serverumzug
Antworten: 3
Zugriffe: 1979

Re: Komischer Fehler nach Serverumzug

Ist die PHP-Version identisch?
von manolo
Do 2. Aug 2012, 12:51
Forum: webEdition Templates erstellen (we:Tags)
Thema: Session und HTTP Header Cache
Antworten: 4
Zugriffe: 1514

Re: Session und HTTP Header Cache

Mit diesen Einstellungen müssen Formulare jedesmal neu ausgefüllt werden, wenn der Kunde ein Pflichtfeld vergessen hat und ich ihn mit history.go(-1) auf die Formularseite zurück schicke. Bei längeren Formularen nervt das die Kunden eklatant.
von manolo
Do 2. Aug 2012, 12:49
Forum: webEdition Templates erstellen (we:Tags)
Thema: formular versand als html mail
Antworten: 1
Zugriffe: 1029

formular versand als html mail

Hallo zusammen,

ich sitze über dem Formularversand per HTML. Wäre es möglich, das jemand hier ganz grob den Weg bis zum Ziel skizziert.
Ich finde dazu keinen vernünftigen Plan – die Tag-Referenz hilft mir da auch nicht weiter. Herzlichen Dank.

Zur erweiterten Suche