Umlaute im Username/Kundenname Beitrag ist gelöst

Hier können Sie Fragen bezüglich der Kundenverwaltung stellen.
Carlo

Umlaute im Username/Kundenname

Beitragvon Carlo » Mo 1. Mär 2010, 23:02

Hallo,
nach einem Update von WE-5 auf WE-6 können Kundendaten, die im Username Umlaute enthalten, nicht mehr bearbeitet werden. Beim Abspeichern erscheint die Fehlermeldung: "Der eingegebene Kundenname ist nicht gültig! Erlaubte Zeichen sind Buchstaben von a bis z (Groß- oder Kleinschreibung), Zahlen, Unterstrich (_), Minus (-), Punkt (.) und Leerzeichen ( )."
Im Frontend können sich aber nach wie vor neue Kunden mit Umlauten im Username anmelden - denen kann aber (z.B. über ein extra Feld) keine Freigabe erteilt werden, da ja kein Speichern mehr möglich ist (s.o.).
Im Frontend werden also Umlaute akzeptiert, im Backend nicht.
Gibt es da eine Lösung oder ein Workaround?
Bin für jeden Tipp dankbar.

MarS
Site Admin
Beiträge: 602
Registriert: Mo 2. Mai 2005, 11:30
Wohnort: Kiel
Kontaktdaten:

Re: Umlaute im Username/Kundenname

Beitragvon MarS » Mo 1. Mär 2010, 23:05

Moin,

bitte als Fehler einstellen: http://qa.webedition.de/tracker/bug_report_page.php

Gruß, Martin

Carlo

Re: Umlaute im Username/Kundenname

Beitragvon Carlo » Di 2. Mär 2010, 00:01

Hallo,

ist eingestellt.
Mich wundert es, dass dieses Problem noch nicht bei anderen aufgetaucht ist.

Gruß, Carlo

AndreasWitt
webEdition Member
webEdition Member
Beiträge: 541
Registriert: Do 26. Okt 2006, 12:51
Wohnort: Brandenburg a. d. Havel
Kontaktdaten:

Re: Umlaute im Username/Kundenname  Beitrag ist gelöst

Beitragvon AndreasWitt » Do 4. Mär 2010, 13:09

... glücklicherwweise habe ich noch nicht auf WE 6 geupdatet :)

Deshalb ist es mir auch noch nicht aufgefallen.
Andreas Witt - WebManagement
Leiter Entwicklung im webEdition e.V.
Andreas Witt & Thomas Göbe - Das 1. webEdition Buch
mail: witt@andreas-witt.net
web: http://www.andreas-witt.net


Zurück zu „Kundenverwaltung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast