SVG hochladen

Fragen zu den Grundfunktionen der webEdition Oberfläche wie Backup, Import, ...
Fragen zu we:Tags bitte im Forum "Templates erstellen"
Benutzeravatar
christobal
Senior Member
Beiträge: 199
Registriert: Do 4. Nov 2010, 13:03
Wohnort: Reith bei Seefeld, Tirol - Österreich
Kontaktdaten:

SVG hochladen

Beitragvon christobal » Di 31. Mär 2020, 17:03

Grüß Gott an die Runde!

Wenn ich SVG Grafiken (Icons) im webEdition hochlade, werden diese im CMS nicht dargestellt, ich bekomme ein "broken image" Symbol. Auf der fertigen Seite werden die Grafiken jedoch richtig gezeigt. Hab ich da was bei den Einstellungen übersehen oder ist das eine Server-Einstellung, die geändert werden müsste?

Bitte um Hilfe!
Christoph
screen.jpg
screen.jpg (67.29 KiB) 429 mal betrachtet
BIG Detail, Kaspar & Sigl OG
Riedgasse 8b
A-6020 Innsbruck
Tel. +43 512 346070-40
Fax +43 512 346070-20
Mobil: +43 676 3438011

christoph.kaspar@bigdetail.com
http://www.bigdetail.com

Benutzeravatar
Finn
Member
Beiträge: 95
Registriert: Mo 3. Apr 2017, 13:37
Wohnort: Bremen
Kontaktdaten:

Re: SVG hochladen

Beitragvon Finn » Mi 1. Apr 2020, 12:13

Moin Christoph,

wir haben das gleiche Problem. Ich gehe mal davon aus, dass diese und die anderen Vorschauen generiert werden und dabei die SVG`s nicht berücksichtigt werden.

Wäre vielleicht was für ein Feature Request.

LG
Finn
Finn Thorwarth
WG Werbeagentur
https://www.wg-werbeagentur.de

mokraemer
Senior Member
Beiträge: 3060
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: SVG hochladen

Beitragvon mokraemer » Mi 1. Apr 2020, 12:59

dachte eigentlich das dies (wieder) funktioniert hatte.

Ist unschön, aber nicht echt tragisch, bitte einen Bug-Report dazu.
webEdition-Kern-Entwickler

WBTMagnum
webEdition Partner
webEdition Partner
Beiträge: 1630
Registriert: Di 7. Mär 2006, 16:50
Wohnort: Wien
Kontaktdaten:

Re: SVG hochladen

Beitragvon WBTMagnum » Mi 1. Apr 2020, 21:45

Hey,

Ich bilde mir ein, das es bei manchen SVG schon klappt. Bei anderen nicht. Kann also auch an den SVGs selbst liegen. Bin dem aber noch nicht weiter nach gegangen. Kann das gerne in einem ev. Ticket ergänzen.

Liebe Grüße,
Sascha

mokraemer
Senior Member
Beiträge: 3060
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: SVG hochladen

Beitragvon mokraemer » Do 2. Apr 2020, 00:28

ich hab eben auch noch mal geschaut. Bei mir geht es.
Ich vermute mal, wenn die magic lib auf dem Server alt ist, das sie dem Bild nicht den Inhaltstyp image/svg+xml zuordnet, sondern application/octetstream - das mag dann das <img-Tag nicht und zeigt das kaputte Bild an.
webEdition-Kern-Entwickler


Zurück zu „Basisversion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste