Passwort zurücksetzen ergbit ein *0

Fragen zu den Grundfunktionen der webEdition Oberfläche wie Backup, Import, ...
Fragen zu we:Tags bitte im Forum "Templates erstellen"
sfsolutions
Junior Member
Beiträge: 2
Registriert: Do 29. Sep 2016, 11:28

Passwort zurücksetzen ergbit ein *0

Beitragvon sfsolutions » Do 29. Sep 2016, 11:33

Hallo,

ich habe ein WE7 von einem alten auf eine neuen Server umgezogen.

Ich kenne die alten Benutzerpasswörter der WE Installation nicht ...

Wenn ich das Passwort zurücksetze wird in der tblUser beim Passwort ein *0 eingetragen.

Hat einer eine Idee, wie ich da die Passwörter richtig zurücksetze.

Beste Grüße und vielen Dank !

Niels

mokraemer
Senior Member
Beiträge: 2671
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: Passwort zurücksetzen ergbit ein *0

Beitragvon mokraemer » Fr 30. Sep 2016, 15:26

wie probierst du es denn?
Korrekt über die Rücksetzfunktion (Link im Login-Dialog), dazu muß halt die Email-Adresse in der Benutzerverwaltung hinterlegt sein.
webEdition-Kern-Entwickler

sfsolutions
Junior Member
Beiträge: 2
Registriert: Do 29. Sep 2016, 11:28

Re: Passwort zurücksetzen ergbit ein *0

Beitragvon sfsolutions » Fr 30. Sep 2016, 15:28

genau. Ich habe eine e-mail hinterlegt und gehe über den Passwort zurücksetzen link.

mokraemer
Senior Member
Beiträge: 2671
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: Passwort zurücksetzen ergbit ein *0

Beitragvon mokraemer » Fr 30. Sep 2016, 18:36

das klingt seltsam. Wenn du da dein PWD änderst trägt er in der Tabelle ein "*0" ein?!

Erfüllst du denn für WE 7 nach dem Umzug die Voraussetzungen? PHP >5.3.7
Das Passwort in der DB sollte immer mit $2y$15$ anfangen
webEdition-Kern-Entwickler


Zurück zu „Basisversion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste