Workflow nach Objekterstellung geht nicht

Hier können Sie Fragen bezüglich des Workflow Moduls stellen.
hotcroc
Member
Beiträge: 59
Registriert: Do 23. Sep 2010, 03:15
Wohnort: Melbourne, Australien

Workflow nach Objekterstellung geht nicht

Beitragvon hotcroc » Mi 24. Aug 2016, 01:21

Tach,

Ich habe ein Front-End-Formular mit dem Objekte erstellt aber nicht veroeffentlicht werden. Nun moechte ich einen Wrokflow starten wenn ein neues Objekt in dieser Klasse erstellt wird.

Wenn ich aber einen neuen Workflow estelle und auf "Object-based" umstelle (ich benutze die englische WE version), wird meine Einstellung nicht gespeichert. Wenn ich den Wrokflow schliesse und wieder oeffne ist es wider auf "Document-based" umgestellt.

Ist das ein Bug in 7.0.1.0 (SVN-Revision: 12467)?

hotcroc
Member
Beiträge: 59
Registriert: Do 23. Sep 2010, 03:15
Wohnort: Melbourne, Australien

Re: Workflow nach Objekterstellung geht nicht

Beitragvon hotcroc » Fr 26. Aug 2016, 00:52

UPDATE: Ich hab mir mal die DB angesehen und meine einstellungben werden anscheined doch gespeichert. Nur das Workflowmodul zeigt's immer noch falsch an.

Ich werde jetzt mal meinen Workflow zu Ende bauen und dann testen und nochmal berichten.

mokraemer
Senior Member
Beiträge: 2959
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: Workflow nach Objekterstellung geht nicht

Beitragvon mokraemer » Mo 29. Aug 2016, 10:49

dann ist das wohl ein Fehler beim Auslesen - hast du dazu einen Bugreport gemacht?
webEdition-Kern-Entwickler

hotcroc
Member
Beiträge: 59
Registriert: Do 23. Sep 2010, 03:15
Wohnort: Melbourne, Australien

Re: Workflow nach Objekterstellung geht nicht

Beitragvon hotcroc » Di 30. Aug 2016, 03:11

Hab ich grad erst gemacht.
http://qa.webedition.org/tracker/view.php?id=10981

Gibt es igendwo eine aktualle Dokumentation for das Workflow modul oder ein Anwendungsbeispiel? Im Moment versuche ich nur eine einfache E-mail-Benachritigung an den Admin zu realisieren sobald ein Objekt in einer bestimmten Klasse erstellt wird aber bisher noch erfolglos.


Zurück zu „Workflow Modul“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast