Fortschritt Newsletterversand

Hier können Sie Fragen bezüglich des Newsletter Moduls stellen.
Benutzeravatar
e-site
webEdition Partner
webEdition Partner
Beiträge: 51
Registriert: Fr 27. Mai 2016, 09:33
Kontaktdaten:

Fortschritt Newsletterversand

Beitragvon e-site » Fr 12. Mär 2021, 15:11

Hallo zusammen,

wir haben vor kurzem erst einen Newsletter für einen Kunden versendet und damit jetzt auch mal leider negative Erfahrungen gemacht.
Der Versand hat innerhalb von einer halben Stunde keinen Fortschritt gezeigt, wir haben dann abgebrochen und es noch einmal versucht.
Seitens webEdition kam die Nachfrage, ob wir Fortsetzen wollen. Hier wurde der Abbruch also erkannt.
Dann lief es innerhalb einer Sekunde durch aber in der Auswertung war unter "Erfolgreich versandt:" 0

Nochmal probiert und wieder abgebrochen, es lief nicht durch und es wurde laut webEdition nichts versendet.

Lustigerweise wurden viele Mails aber versendet, manche Empfänger bekamen dann 10 mal den Newsletter, manche gar nichts.
Laut webEdition wurde aber nichts versendet.

Wir haben es dann einmal durchlaufen lassen, was bei gerade mal 500 Emails Stunden gedauert hat und trotzdem ging kein einziger Newsletter auch an uns selbst.

Ich habe danach in der Auswertung unter dem Button "Ansehen" gesehen, dass die Mails doch raus sind, teilweise aber standen dort Einträge drin, wonach mehrfach an die selbe Email versendet wurde:
11.03.2021 - 11:39 Der Newsletter wurde an max.muster@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an max.muster@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an max.muster@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an max.muster@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an max.muster@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an max.muster@gmx.de gesendet.

System webEdition 8.1.5, PHP 7.3.10, versendet wird über einen SMTP-Account

Warum bleibt der Fortschrittsbalken hängen, auch wenn E-Mails versendet werden?
Das Fortsetzen des Versands scheint auch nicht zu funktionieren oder warum werden plötzlich mehrfach Newsletter an die gleiche Email versendet.

Wer hat auch schon solche Erfahrungen gemacht?
Wir hätten nicht abbrechen sollen aber dann sollte der Fortschritt korrekt angezeigt werden. Aber ich bin trotzdem sehr irritiert. Wir haben einige Kunden, die ihre Newsletter über webEdition versenden und sowas sollte nicht passieren.

Gruß
Heiko

Benutzeravatar
e-site
webEdition Partner
webEdition Partner
Beiträge: 51
Registriert: Fr 27. Mai 2016, 09:33
Kontaktdaten:

Re: Fortschritt Newsletterversand

Beitragvon e-site » Fr 16. Apr 2021, 15:52

Hallo zusammen,

ich muss nochmal nachhaken. Ein anderer Kunde hat einen Newsletter versendet an ca. 8000 Empfänger. Laut webEdition gingen aber ca. 12000 E-Mails raus. Im Log waren dann in der Tat viele Empfänger doppelt drin, immer hintereinander:
11.03.2021 - 11:39 Der Newsletter wurde an max.muster@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an max.muster@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an hans.meier@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an hans.meier@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an franz.mueller@gmx.de gesendet.
11.03.2021 - 11:39 Der Newsletter wurde an franz.mueller@gmx.de gesendet.

Versendet wurde mit webEdition 8.1.15, der Versand läuft über einen Office365 Account, der ein Tageslimit von 10000 Mails hat.
Vorher haben wir noch nie Probleme dort gehabt, läuft das wirklich bei euch allen so reibungslos?

Versenden wir zu viel und zu schnell? Was habt ihr in webEdition eingestellt?
Das kann ich ändern aber was mich ärgert sind die doppelten E-Mails.

Gruß
Heiko

WBTMagnum
webEdition Partner
webEdition Partner
Beiträge: 1715
Registriert: Di 7. Mär 2006, 16:50
Wohnort: Wien
Kontaktdaten:

Re: Fortschritt Newsletterversand

Beitragvon WBTMagnum » Fr 16. Apr 2021, 16:22

Hallo Heiko,

Das von dir beschriebene Verhalten habe ich bislang nur tlw. beobachtet.

Wir hatten letztens bei einem Kunden das Problem, dass der Versand immer nach rd. einer Stunde eingefroren ist. Dann ging 24h quasi gar nichts mehr - nur vereinzelt gingen Mails raus. Im Endeffekt lag es dort an verschiedenen Maillimits und der WAF des Hosters (DomainFactory). Durch eine Anhebung der Limits und einen "gemächlicheren" Versand haben wir das jetzt in den Griff bekommen.

Eine Mehrfachzustellung innerhalb einer Aussendung habe ich dabei nicht beobachtet. Wie ist denn der Verteiler bei euch definiert? Ev. ist ja da etwas schief gegangen.

Bzgl. der Fortschrittsanzeige: Da haben wir auch beobachtet, dass die manchmal hängen bleibt, der Versand aber doch weiter läuft. Hier haben wir uns so beholfen, das wir über eine zweite Session (zweiten Browser) das Versandprotokoll immer wieder aktualisiert haben.


HTH,
Sascha

Benutzeravatar
e-site
webEdition Partner
webEdition Partner
Beiträge: 51
Registriert: Fr 27. Mai 2016, 09:33
Kontaktdaten:

Re: Fortschritt Newsletterversand

Beitragvon e-site » Mo 19. Apr 2021, 09:23

Hallo Sascha,

wir haben auch die meisten Websites bei DF, das Maillimit haben wir dort erhöht. Daran kann es nicht liegen, bei dieser Website versenden wir ja mit einem Office 365 Account. Das mit der Fortschrittanzeige bereitet mir momentan auch die wenigsten Sorgen, das können wir den Tag über auch mal durchlaufen lassen.

Wichtig ist mir nur, dass die Mails nur einmal rausgehen.
Wenn von 8000 Mails aber über 12000 verschickt werden macht mich das sehr unsicher.

Wir haben 2 mal versendet, gefiltert je nach Sprache, Abonnenten und Imports vom Kunden.
Bildhttps://postimg.cc/wt2GZ6fj
Hier werden knapp 4900 Empfänger angezeigt, in der Auswertung "Für den Versand vorgesehene Empfänger: ca. 7500"
Selbst in der Listenübersicht werden mir die Empfänger korrekt angezeigt:
E-Mail-Adresse(n) in Liste 1:4862
E-Mail-Adresse(n) allen Liste(n):4862
Nur gingen ca. 50% mehr Emails raus.

Beim englischen Newsletter waren es ca 3200 Empfänger, in der Auswertung aber plötzlich ca. 4700
Da stimmt einfach was mit dem Filter nicht.

Ich vermute mal, dass auch das Versenden mit diesem Office 365 Account probleme bereitet. Ich setze die Werte mal extrem runter.
Aber das Problem mit dem doppelten Versenden von Emails muss ich vor dem nächsten Versand lösen.

Hast du noch einen Tipp?

Gruß
Heiko

WBTMagnum
webEdition Partner
webEdition Partner
Beiträge: 1715
Registriert: Di 7. Mär 2006, 16:50
Wohnort: Wien
Kontaktdaten:

Re: Fortschritt Newsletterversand

Beitragvon WBTMagnum » Mo 19. Apr 2021, 12:17

Hallo Heiko,

Folgende Punkte fallen mir dazu ein:
  • Der Filter ist ja doch etwas komplexer (hatten wir so noch nicht). Kann es sein, dass manche Kunden mehrfach matchen (z.B. Newsletter_Ok & Import)? Dann könnte es sich um einen Fehler bei der Auswertung der Filter während des Versands handeln.
  • Wenn das über ein Office 365 Account versendet wird, hast du da Zugriff auf die Logs? Wäre interessant zu wissen, ob es da Probleme gab die zu einem Mehrfachversand führen.
Liebe Grüße,
Sascha

Benutzeravatar
e-site
webEdition Partner
webEdition Partner
Beiträge: 51
Registriert: Fr 27. Mai 2016, 09:33
Kontaktdaten:

Re: Fortschritt Newsletterversand

Beitragvon e-site » Di 20. Apr 2021, 15:31

Hallo Sascha,

daran dachte ich auch schon aber Newsletter_Ok hat nur die Gruppe Abonnent so gesetzt. Wir werden den Newsletter in Zukunft pro Gruppe versenden und nicht alles auf einmal. Die Werte haben wir auf unter 30 Mails pro Minute runtergeschraubt, es geht nicht mehr bei Office 365. Wir hatten vorher deutlich mehr pro Minute versendet.

Zugriff auf den Account habe ich leider nicht, das macht die IT vom Kunden. Dort wurde nur darauf hingewiesen, dass wir das Tageslimit von 10000 Mails überschritten hatten.

Ich verfolge es weiter.

Gruß
Heiko


Zurück zu „Newsletter Modul“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast