Newsletterversand mit Daten aus Kundenverwaltung funktioniert nicht

Hier können Sie Fragen bezüglich des Newsletter Moduls stellen.
weisspunkt
Junior Member
Beiträge: 6
Registriert: Di 18. Sep 2018, 14:21

Newsletterversand mit Daten aus Kundenverwaltung funktioniert nicht

Beitragvon weisspunkt » Di 4. Dez 2018, 17:29

Liebe Web Edition Gemeinde
Ich bin gerade ein wenig am verzweifeln und hoffe, dass mir hier jemand helfen kann.

Was möchte ich:
Ich möchte ein Newsletter an alle Kunden in der Kundenverwaltung versenden, bei welchen das Feld Newsletter_Ok = ja ist. Ich habe keine CSV Datei im Einsatz, sowie wie auch keine E-Mails direkt im Newsletter-Modul eingetragen.

Problem:
Der Versand mit Kundendaten funktioniert nicht. Eintragungen in einer CSV Datei, sowie auch die die manuelle Eintragungen werden versendet. Auch das Testmail wird versendet.

Was habe ich bereits gemacht oder versucht:
- Newsletter Modul Einstellungen -> Kunden-E-Mail-Feld auf Username gestellt. Der Username ist bei mir gleichzeitig auch die E-Mailadresse
- Newsletter Modul Mailing-Liste -> Senden an alle ausgewählt und Filter gesetzt ID = 31, so dass der Newsletter nicht an alle rausgeht wenn es dann funktioniert.

Technisches:
Web Edition Version 8.0.4
PHP 7.1.24
10.1.37 MariaDB - MariaDB Server

Ich freue mich über eure Antworten und hoffe mit euch gemeinsam das Problem lösen zu können.

Liebe Grüsse
Markus

ramon
webEdition Partner
webEdition Partner
Beiträge: 108
Registriert: Do 1. Jan 1970, 02:00
Wohnort: Weimar
Kontaktdaten:

Re: Newsletterversand mit Daten aus Kundenverwaltung funktioniert nicht

Beitragvon ramon » Mi 5. Dez 2018, 11:31

Das ist ein Bug! Nach einer Updatewiederholung müsste es wieder gehen.

https://qa.webedition.org/tracker/view.php?id=12182
bindestrich - media.
http://www.bindestrich.com
Agentur für Grafikdesign & Webdesign

weisspunkt
Junior Member
Beiträge: 6
Registriert: Di 18. Sep 2018, 14:21

Re: Newsletterversand mit Daten aus Kundenverwaltung funktioniert nicht

Beitragvon weisspunkt » Mi 5. Dez 2018, 12:24

Viele lieben Dank für die rasche Antwort, ich habe es gemacht und siehe da, es funktioniert.


Zurück zu „Newsletter Modul“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste