WYSIWYG editor error message

Michael_S
Senior Member
Beiträge: 160
Registriert: Mi 4. Feb 2004, 02:39
Wohnort: London / UK
Kontaktdaten:

WYSIWYG editor error message

Beitragvon Michael_S » Do 24. Okt 2013, 16:37

Hi,

I have a error message appearing in the WYSIWYG editor when a large amount of text is entered. I have one box with 7,412 characters and another with 15,443 characters in the WYSIWYG editor on separate pages and both display the following error massage when you try to edit the text?

"Request-URI Too Large. The requested URL's length exceeds the capacity limit for this server."

Do we have a restriction for the amount of characters entered into the WYSIWYG or is this a POST restriction?

Regards,

Michael.
Production Area
London, UK
http://productionarea.com

mokraemer
Senior Member
Beiträge: 2364
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: WYSIWYG editor error message

Beitragvon mokraemer » Do 24. Okt 2013, 21:02

Hi Michael,
I suspect you still use the "old wyswig" editor. AFAIK this message only occurs in this editor and is caused by the webserver/browser.
Unless you've good reasons, I suggest switching to the new & shiny tinyMCE editor, which has many features - as I would say easier to use, is more strict and produces better quality html output.
You can find the setting at settings, advanced, Editor.
If you still have problems with this editor, please write again, and state your WE-Version & the used editor.
webEdition-Kern-Entwickler

Michael_S
Senior Member
Beiträge: 160
Registriert: Mi 4. Feb 2004, 02:39
Wohnort: London / UK
Kontaktdaten:

Re: WYSIWYG editor error message

Beitragvon Michael_S » Mo 18. Nov 2013, 14:57

Hi mokraemer,

Yes it was that, switched to tinyMCE and all is good.

Thanks,

Michael.
Production Area
London, UK
http://productionarea.com


Zurück zu „webEdition Basic Version“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast