webEdition und Google Analytics/Urchin Beitrag ist gelöst

Fragen betr. webEdition und der Erfassung der Dokumente durch Suchmaschinen.
stefan.molz

webEdition und Google Analytics/Urchin

Beitragvon stefan.molz » Di 15. Nov 2005, 10:49

Hallo wertes Forum,

ich bin auf der Suche nach einer Möglichkeit, den neuen Google-Dienst Analytics (siehe www.google.com/analytics/) in eine webEdition-Easy-Präsenz einzubinden.

Laut Google muss der zum Tracking notwendige Code-Fetzen

Code: Alles auswählen

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "MEIN ACC";
urchinTracker();
</script>
nach dem öffnenden <head>, <meta> tags und vor dem schließenden </head> tag auf jeder zu verfolgenden Seite platziert sein. Die große Frage lautet daher: Wie komme ich an den Header heran - oder gibt es eine alternative Möglichkeit diesen JS Code ausführen zu lassen? :-)

Grüße und Dank´,
Stefan

danx

Beitragvon danx » Di 15. Nov 2005, 11:24

Den Code mußt Du in Deinen webEdition Vorlagen einfügen! Dort hast Du <head> etc. drinnen.

Gruß danx

stefan.molz

easy? mitnichten ...

Beitragvon stefan.molz » Di 15. Nov 2005, 15:45

Hab´vielen Dank für deine fixe Antwort. Mein Problem: In webEdition easy kann man offenbar keine Templates bearbeiten und somit auch kein Skript in den Head-Bereich einschleusen. Da steht wohl eine Migration zur webEdition-Vollversion an, so es für dieses Problem keinen Workaround geben sollte.

Grüße & Dank´,
Stefan

Ralf Pospiech

Beitragvon Ralf Pospiech » Do 17. Nov 2005, 12:30

Hallo Stefan,

nein, für die webEdition Easy Version gibt es keinen Workaround, da du hier wie schon erwähnt keine Vorlagen editieren kannst.

stefan.molz

Beitragvon stefan.molz » Do 17. Nov 2005, 18:27

Hallo Ralf,

hab´dank für Deine Antwort. Schade, das mit easy keine Vorlagen editiert werden können - aber dann wäre es ja auch nicht mehr easy ... ;-)

Ich habe zwischenzeitlich noch etwas experimentiert: Wenn man den Urchin-JS-Code einfach in den <body> der Seite parkt, funktioniert das Ganze - entgegen der Anleitung - auch.

Das Problem ist aber, das ich auf meinem PC dann absolute Grütze beim bearbeiten der einzelnen Seiten angezeigt bekomme - nämlich unter dem Editor. Auf meinem Mac wird die Seite korrekt dargestellt - da gibts auch diesen integrierten WYSIWYG-Editor nicht.

Gibt es hierfür eine Lösung?

Grüße,
Stefan

P.S.:
Hier ein Screenshot:

Dirk Einecke
Site Admin
Beiträge: 3733
Registriert: Do 1. Jan 1970, 02:00
Wohnort: Karlsruhe
Kontaktdaten:

  Beitrag ist gelöst

Beitragvon Dirk Einecke » So 20. Nov 2005, 12:16

Hi,
stefan.molz hat geschrieben:Auf meinem Mac wird die Seite korrekt dargestellt - da gibts auch diesen integrierten WYSIWYG-Editor nicht.
Genauer gesagt: Im Safari gibt es keinen WYSIWYG-Editor. Mit dem Mozilla-Browser gibt es natürlich auch am Mac einen WYSIWYG-Editor.

stefan.molz

Beitragvon stefan.molz » Mo 21. Nov 2005, 17:51

Hallo Dirk,

das mit Safari mag stimmen, löst aber mein Problem nicht: Warum wird der Code außerhalb des Editor-Fensters angezeigt (siehe Screenshot)? :-)

Oder ist das eine Frage, mit der ich lieber die Host-Europe-Supporter nerven sollte? ;-)

Grüße aus Bremen,
Stefan


Zurück zu „webEdition und Suchmaschinen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast