Fehler im Update-Dialog WE 6.3.9

Fragen und Infos zur Installation & Update von webEdition.
diballa
Senior Member
Beiträge: 110
Registriert: Mo 17. Okt 2005, 15:58

Fehler im Update-Dialog WE 6.3.9

Beitragvon diballa » Mo 22. Okt 2018, 17:11

Hallo liebe Leute,

ich wollte eine etwas in die Jahre gekommene WE-Version aufgrund von PHP-Versionswechsel beim Provider mal auf die 7er-Version updaten.
Wenn ich den Updatedialog starte und auf "neue Version suchen" klicke, bleibt der nächste Screen leer.
Der Server ist lt. Verbindungstest aber erreichbar.
Hat wer ne Idee, warum die Seite nix anzeigt?
Hab mal 2 Screens rangehängt.

Freu mich auf Feedback
LG
diballa
Dateianhänge
Bildschirmfoto 2018-10-22 um 17.04.05.png
Updatedialog 2
Bildschirmfoto 2018-10-22 um 17.04.05.png (18.77 KiB) 441 mal betrachtet

diballa
Senior Member
Beiträge: 110
Registriert: Mo 17. Okt 2005, 15:58

Re: Fehler im Update-Dialog WE 6.3.9

Beitragvon diballa » Mo 22. Okt 2018, 18:33

Hallo,
hier noch ein Nachtrag aus dem Updateprotoll, da gab es beim Update zu 6.3.2 schon folgende Fehlermeldung:

tblhistory.sql: Einige Datenbankanfragen konnten nicht durchgeführt werden.
0 -- ALTER TABLE tblhistory DROP PRIMARY KEY , ADD PRIMARY KEY (`DID`,`DocumentTable`,`UID`) --

Kann da der Hase im Pfeffer liegen?

LG
diballa

WBTMagnum
webEdition Partner
webEdition Partner
Beiträge: 1529
Registriert: Di 7. Mär 2006, 16:50
Kontaktdaten:

Re: Fehler im Update-Dialog WE 6.3.9

Beitragvon WBTMagnum » Mo 22. Okt 2018, 21:20

Hallo diballa,

Läuft die Site unter HTTP oder HTTPS? Bilde mir ein, dass es bei nachträglich umgestellten Sites zu Problemen kommen kann und die Verbindung zum Update-Server vom Browser blockiert wird. Das solltest du in der Browser-Console sehen.

Liebe Grüße,
Sascha

diballa
Senior Member
Beiträge: 110
Registriert: Mo 17. Okt 2005, 15:58

Re: Fehler im Update-Dialog WE 6.3.9

Beitragvon diballa » Di 23. Okt 2018, 08:18

Moin Sascha,
stimmt, die Seite wurde vor einigen Wochen auf https umgestellt.

Wie lässt sich das Problem lösen?
LG
diballa

WBTMagnum
webEdition Partner
webEdition Partner
Beiträge: 1529
Registriert: Di 7. Mär 2006, 16:50
Kontaktdaten:

Re: Fehler im Update-Dialog WE 6.3.9

Beitragvon WBTMagnum » Di 23. Okt 2018, 09:37

Hallo diballa,

Ich deaktiviere in solchen Fällen für das Update die automatische Umleitung auf HTTPS und greife via HTTP zu. Dann klappt das in der Regel.

HTH,
Sascha

diballa
Senior Member
Beiträge: 110
Registriert: Mo 17. Okt 2005, 15:58

Re: Fehler im Update-Dialog WE 6.3.9

Beitragvon diballa » Di 23. Okt 2018, 19:27

Hi Sascha,

das wars, unter http alles blanko:-)

Vielen Dank und LG
diballa


Zurück zu „webEdition Installation & Update“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste