we:input type="date" - keine Datumsausgabe !

Fragen und Infos zur Installation & Update von webEdition.
mabro-man
Junior Member
Beiträge: 2
Registriert: Di 20. Jan 2015, 09:47

we:input type="date" - keine Datumsausgabe !

Beitragvon mabro-man » Di 23. Okt 2018, 21:14

Ich habe für meine eigenen Seiten und für einen meiner Kunden ein Update auf webEdition 7.0.4 mit php 7.2 gemacht.
Bei meinen Seiten habe ich alles im Griff aber bei meinem Kunden wird plötzlich das Datum :
<we:input type="date" name="Datum" format="d.m.Y“/>
nicht mehr auf den ausgegebenen Seiten angezeigt: Beispiele: http://www.melanchthon.com/Veranstaltun ... oessel.php
(http://www.melanchthon.com/Melanchthon- ... rsicht.php)
In webEdition selbst wird es beim Aufruf der Seite unter dem Reiter „Vorschau“ nicht angezeigt.
Klicke ich auf „Eigenschaften“ und dann wieder auf „Vorschau“ ist das Datum hier sichtbar?
Das Problem besteht auch bei der automatisch von webEdition generierten neuen Vorlage (Neu/Vorlage).
• das Problem besteht mit php 5.6 und 7.X
• das Problem besteht nur bei dieser domain… ! ?

hat jemand einen Lösungsansatz ?
merci !

mabro-man
Junior Member
Beiträge: 2
Registriert: Di 20. Jan 2015, 09:47

Re: we:input type="date" - keine Datumsausgabe !

Beitragvon mabro-man » Di 23. Okt 2018, 22:28

1x Schritt weiter…
Ich habe auf we 8.0.3 upgedated und bekomme jetzt das erste mal eine Fehlermeldung:
Anstatt des Datums erscheint:

no file/is/htdocs/wp12649577_SNL8NTJCYS/melanchthon-com/webEdition/we/include/country/ () d.inc.php

Ich habe das Verzeichnis "country" durch das Verzeichnis "country" einer anderen webEdition 8.0.3 Version (die zuverlässig läuft) ersetzt…
Fehler bleibt bestehen !

??? any ideas ?

WBTMagnum
webEdition Partner
webEdition Partner
Beiträge: 1555
Registriert: Di 7. Mär 2006, 16:50
Wohnort: Wien
Kontaktdaten:

Re: we:input type="date" - keine Datumsausgabe !

Beitragvon WBTMagnum » Di 23. Okt 2018, 23:57

Hallo mabro-man,

Zwei Gedanken dazu:
  • Die relevante Sprache (Deutsch) ist in den Einstellungen aktiviert?
  • Rebuild wurde nach den erfolgreich durchgelaufenen(!) Updates durchgeführt?

HTH,
Sascha

raum18
Junior Member
Beiträge: 2
Registriert: So 17. Mär 2013, 19:13

Re: we:input type="date" - keine Datumsausgabe !

Beitragvon raum18 » Di 2. Jul 2019, 10:23

Ich habe momentan das gleiche Problem!
Gibt es dfür einen Lösungsansatz?

mokraemer
Senior Member
Beiträge: 2811
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: we:input type="date" - keine Datumsausgabe !

Beitragvon mokraemer » Di 2. Jul 2019, 20:16

Deine Spracheinstellung ist wohl nicht richtig. Check mal u.a.
webEdition/we/include/conf/we_conf.inc.php
ob da define('WE_LANGUAGE', "Deutsch");
drin steht.
webEdition-Kern-Entwickler


Zurück zu „webEdition Installation & Update“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast