Server-Einstellungen für Backup

Fragen und Infos zur Installation & Update von webEdition.
r_kempf
Member
Beiträge: 79
Registriert: Do 14. Apr 2016, 13:27

Server-Einstellungen für Backup

Beitragvon r_kempf » Do 29. Nov 2018, 16:23

Hallo zusammen,
habe versucht ein Backup (> 100 MB) zu erstellen und bekomme folgende Fehlermeldung:
Out of memory (allocated 1310720) (tried to allocate 111616000 bytes)

Die Einstellungen sind:
memory_limit: 256 MB (268435456 Bytes)
post_max_size: 33554432

Kann mir jemand sagen an welcher Schraube ich drehen muss, damit es klappt.
Liebe Grüße
Regina

WBTMagnum
webEdition Partner
webEdition Partner
Beiträge: 1529
Registriert: Di 7. Mär 2006, 16:50
Kontaktdaten:

Re: Server-Einstellungen für Backup

Beitragvon WBTMagnum » Do 29. Nov 2018, 16:28

Hallo Regina,

So etwas liegt meistens an eingebetteten Ressourcen. Versuch mal die Binaries vom Backup auszunehmen. Klappte es dann?

Meist ist es ein großes Bild, das bei der Verarbeitung zu einem "Out of memory" Fehler führt. Im webEdition Errorlog bzw. dem Errorlog des Webservers findest du vermutlich einen Hinweis auf die eigentliche Fehlerquelle.


HTH,
Sascha

r_kempf
Member
Beiträge: 79
Registriert: Do 14. Apr 2016, 13:27

Re: Server-Einstellungen für Backup

Beitragvon r_kempf » Do 29. Nov 2018, 16:53

Danke Sascha, ein JPG war es. Im Fehler-Log stand zwar nichts detailliertes zu einer Datei aber ich hab das XXL JPG gefunden, das den Fehler verursacht hat.

Vielen Dank und einen schönen Nachmittag :)

LG Regina

mokraemer
Senior Member
Beiträge: 2769
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: Server-Einstellungen für Backup

Beitragvon mokraemer » Do 29. Nov 2018, 23:37

Ich denke das Problem werden wir mit WE 8.1 gelöst haben - da stellen wir das Backup noch mal um. Und die binären Inhalte werden da nicht mehr wie aktuell in XML gewandelt, was sicher für diese Ausfälle verantwortlich ist.
Sobald wir hier in die Alpha Phase der 8.1 gehen, wäre es gut hier Tester zu haben!
webEdition-Kern-Entwickler

r_kempf
Member
Beiträge: 79
Registriert: Do 14. Apr 2016, 13:27

Re: Server-Einstellungen für Backup

Beitragvon r_kempf » Fr 30. Nov 2018, 10:00

Danke, Marc, ich kann mich bei den Tests gerne einbringen.
Du kannst Dich dazu gerne bei mir melden.
LG Regina


Zurück zu „webEdition Installation & Update“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste