Weisse Seiten nach Update von 7.04 auf 8.04

Fragen und Infos zur Installation & Update von webEdition.
r_kempf
Member
Beiträge: 81
Registriert: Do 14. Apr 2016, 13:27

Weisse Seiten nach Update von 7.04 auf 8.04

Beitragvon r_kempf » Do 29. Nov 2018, 18:37

Hallo zusammen,
nach einem Update von 7.04 auf 8.04 habe ich eine komplett weisse Seite, d.h. in den WebEdition Dokumenten werden keine Inhalten in den Reitern (Eigenschaften, Bearbeiten etc.) angezeigt. Bei den obe

Im Fehlerlog steht folgendes:
Call to undefined function printElement()
Array
(
[type] => 1
[message] => Call to undefined function printElement()
[file] => /html/webEdition/webEdition/we/templates/templates/Blogdetail.php
[line] => 15
)

Brauche dringend Hilfe. Was kann das sein?

LG Regina

r_kempf
Member
Beiträge: 81
Registriert: Do 14. Apr 2016, 13:27

Re: Weisse Seiten nach Update von 7.04 auf 8.04

Beitragvon r_kempf » Do 29. Nov 2018, 19:22

okay nach dem Rebuild der Vorlagen ist jetzt wieder alles da. Man sollte die Update-Hinweise lesen :wink:

Nun ist noch folgendes Problem: Die Sprachweiche wird nicht mehr angezeigt.
Muss für die Sprachversionen etwas freigeschaltet werden?

r_kempf
Member
Beiträge: 81
Registriert: Do 14. Apr 2016, 13:27

Re: Weisse Seiten nach Update von 7.04 auf 8.04

Beitragvon r_kempf » Do 29. Nov 2018, 20:11

Die Listview type languagelink wird nicht mehr ausgegeben.
Folgender Script hat im Template unter WE 7.04 funktioniert:

Code: Alles auswählen

<we:ifNotCat categories="/seminaruebersicht">
<we:listview type="languagelink" name="sprachen" pagelanguage="top" showself="false">
<we:repeat>
<we:ifPageLanguage match="de_DE">
<a href="/de/kontakt.html">Kontakt</a> | <a class="small-nav-active" href="<we:field name="we_path"/>">DE</a> | <a href="<we:field name="we_path"/>">EN</a>
</we:ifPageLanguage>
<we:ifPageLanguage match="en_GB">
<a href="/en/contact.html">Contact</a> | <a href="<we:field name="we_path"/>">DE</a> | <a class="small-nav-active" href="<we:field name="we_path"/>">EN</a>
</we:ifPageLanguage>
</we:repeat>
</we:listview>
</we:ifNotCat>
Woran kann das liegen?


Zurück zu „webEdition Installation & Update“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste