Meldung: Es konnte keine Verbindung zum Update-Server aufgebaut werden.

Fragen und Infos zur Installation & Update von webEdition.
kuddelmuddel
Member
Beiträge: 58
Registriert: Fr 27. Jan 2012, 13:14

Meldung: Es konnte keine Verbindung zum Update-Server aufgebaut werden.

Beitragvon kuddelmuddel » Mo 5. Aug 2019, 10:58

Genau dass - Es kann keine Verbindung zum Update-Server aufgebaut werden.
Könnt ihr mal nachschauen? Habe es über verschiedene Hoster versucht - kein Erfolg

glg

mokraemer
Senior Member
Beiträge: 3171
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: Meldung: Es konnte keine Verbindung zum Update-Server aufgebaut werden.

Beitragvon mokraemer » Mo 5. Aug 2019, 12:11

welche WE Version ist das?
webEdition-Kern-Entwickler

kuddelmuddel
Member
Beiträge: 58
Registriert: Fr 27. Jan 2012, 13:14

Re: Meldung: Es konnte keine Verbindung zum Update-Server aufgebaut werden.

Beitragvon kuddelmuddel » Mo 5. Aug 2019, 12:23

Habe es mit nem Update von Version 7.0.4 und mit einer 8.0.5 versucht!

Online
WBTMagnum
webEdition Partner
webEdition Partner
Beiträge: 1655
Registriert: Di 7. Mär 2006, 16:50
Wohnort: Wien
Kontaktdaten:

Re: Meldung: Es konnte keine Verbindung zum Update-Server aufgebaut werden.

Beitragvon WBTMagnum » Mo 5. Aug 2019, 13:09

Hallo,

Ein paar Fragen:
  • Wie schauen die PHP Settings aus?
  • Ist fopen oder curl verfügbar?
  • Welchen Browser hast du verwendet?
  • Hast du es schon mit einem anderen Browser probiert?
  • Finden sich in Fehlerconsole des Browsers Fehler?
HTH,
Sascha

mokraemer
Senior Member
Beiträge: 3171
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: Meldung: Es konnte keine Verbindung zum Update-Server aufgebaut werden.

Beitragvon mokraemer » Mo 5. Aug 2019, 13:11

update sollte eigentlich wieder gehen. Probiers noch mal.
webEdition-Kern-Entwickler

kuddelmuddel
Member
Beiträge: 58
Registriert: Fr 27. Jan 2012, 13:14

Re: Meldung: Es konnte keine Verbindung zum Update-Server aufgebaut werden.

Beitragvon kuddelmuddel » Di 6. Aug 2019, 08:22

Hallo,
Update läuft wieder durch - Vielen Dank!!!
glg


Zurück zu „webEdition Installation & Update“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast