Nach Update seltsame Hieroglyphen am Seitenanfang

Fragen und Infos zur Installation & Update von webEdition.
e_herrmann
Senior Member
Beiträge: 1281
Registriert: Do 22. Mai 2003, 23:25

Nach Update seltsame Hieroglyphen am Seitenanfang

Beitragvon e_herrmann » Mi 29. Jan 2020, 02:30

Habe heute ein Update einer alten Seite von 6.3.6 auf 8.1.1 gemacht. Das lief auch alle ganz gut durch.
Da ich da ein seltsame Fehlermeldung hatte, habe ich eine Updatewiederholung gemacht.
Danach hatte ich auf jeder Seite solchen Salat:
�]y��ya�8޷�G^~)�XEDE"5%>��y�u���dUDE"7]v�ן�w�%MDE|㮝y��ya�8Ԕ<�DE"7G^~)�XEDE"4@4!����u���TDR �M
im Frontend und Backend

Habe dann mit neuem FTP und DB Dump nochmal angefangen. Jetzt habe ich diese Zeichen schon nach dem Update auf 6.3.9.

Kommt das vom Update-Server?

Grüße Elko
Elko Herrmann
komplexx | internet.fotografie
web: http://www.komplexx.de

Benutzeravatar
eSKa
Senior Member
Beiträge: 549
Registriert: Do 1. Jan 1970, 02:00

Re: Nach Update seltsame Hieroglyphen am Seitenanfang

Beitragvon eSKa » Mi 29. Jan 2020, 12:17

Hallo,

hilft jetzt nicht bei der Fehlersuche, aber dieses Phänomen hatten wir gestern auch.
Wir konnten uns auch nicht mehr ins Backend einloggen. (Keine Berechtigung)
Da wir nicht am Live-System updaten, habe ich die Seite nochmals gespiegelt und upgedatet.
Dann hatte es funktioniert.

Gruß
eSKa

piXel relations GmbH | Agentur für Online-Kommunikation
Luxemburger Str. 93 | 50354 Hürth
Telefon 0 22 33 / 99 66 81
www.pixelrelations.de | info@pixelrelations.de

e_herrmann
Senior Member
Beiträge: 1281
Registriert: Do 22. Mai 2003, 23:25

Re: Nach Update seltsame Hieroglyphen am Seitenanfang

Beitragvon e_herrmann » Mi 29. Jan 2020, 14:14

Leider ist das bei mir reproduzierbar, bei jedem Update das gleiche.
siehe Screenshot:
we.PNG
we.PNG (54.55 KiB) 833 mal betrachtet
Elko Herrmann
komplexx | internet.fotografie
web: http://www.komplexx.de

mokraemer
Senior Member
Beiträge: 2997
Registriert: So 8. Aug 2010, 01:23
Wohnort: Mainz

Re: Nach Update seltsame Hieroglyphen am Seitenanfang

Beitragvon mokraemer » Mi 29. Jan 2020, 15:16

sagt mir nichts.
Könnten die binäre Daten von dem Hintergrundbild sein - hängt mit davon ab, wo es im Seitenquelltext auftaucht. Kann auch aus der agency-Datei kommen.
Oder eine der Dateien (evtl. config) wurden nicht richtig auf die Platte geschrieben.
webEdition-Kern-Entwickler

e_herrmann
Senior Member
Beiträge: 1281
Registriert: Do 22. Mai 2003, 23:25

Re: Nach Update seltsame Hieroglyphen am Seitenanfang

Beitragvon e_herrmann » Mi 29. Jan 2020, 15:21

es steht vor dem Quelltext der Seite:
�]y��ya�8޷�G^~)�XEDE"5%>��y�u���dUDE"7]v�ן�w�%MDE|㮝y��ya�8Ԕ<�DE"7G^~)�XEDE"4@4!����u���TDR �M�:�<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">< ... ead><title>
Elko Herrmann
komplexx | internet.fotografie
web: http://www.komplexx.de

e_herrmann
Senior Member
Beiträge: 1281
Registriert: Do 22. Mai 2003, 23:25

Re: Nach Update seltsame Hieroglyphen am Seitenanfang

Beitragvon e_herrmann » Mi 29. Jan 2020, 17:51

Das liegt offenbar am Updateserver.
Ich habe jetzt in eine saubere DB den Tarball 6.3.9 installiert, da sieht alles gut aus.
Nach einer Update-Wiederholung sind die Zeichen wieder da.

Das begann in der Nacht von Montag auf Dienstag nach 23:00, vielleicht hilft das weiter.
Elko Herrmann
komplexx | internet.fotografie
web: http://www.komplexx.de


Zurück zu „webEdition Installation & Update“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste