8.0.2 und Firefox 60 vertragen sich nicht

Fragen und Infos zur Installation & Update von webEdition.
janX
Senior Member
Beiträge: 127
Registriert: Mi 18. Feb 2004, 14:55
Kontaktdaten:

8.0.2 und Firefox 60 vertragen sich nicht

Beitragvon janX » Mi 16. Mai 2018, 12:15

Im aktuellen Firefox 60 (war auch schon in der Version 59.0.2 so) startet webEdition nicht mehr. Zumindest nicht bei macOS (High Sierra). Man kann sich nicht mehr einloggen.

mediavantis
Member
Beiträge: 37
Registriert: Do 16. Feb 2012, 12:51

Re: 8.0.2 und Firefox 60 vertragen sich nicht

Beitragvon mediavantis » Mi 16. Mai 2018, 20:43

Hallo janX,

Mit FF 60 habe ich sowohl bei WE 8.0.2, also auch bei diversen Nightly-Versionen keine Probleme (Windows). Vermutlich hat das evtl. wirklich mit dem FF bezogen auf Dein Betriebssystem zu tun.
Hast Du vielleicht mal die Cache-Einstellungen im Browser überprüft? Das wäre sicher eine mögliche Fehlerquelle. Oder aber die Cookie-Einstellungen. Die müssen angenommen werden, sonst kann WE nicht starten.
Viele Grüsse
Ulrich

mediavantis informationsdesign - Düsseldorf
Bublitzer Str. 34 - 40599 Düsseldorf
Telefon: +49 211 74969674
https://www.mediavantis.de - info@mediavantis.de


Zurück zu „webEdition Installation & Update“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast